• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

-------

740 posts in this topic

Posted

UPDATED: deodexed version added with RTL add-on's

0

Share this post


Link to post
Share on other sites

Posted

Thanks for letting me know and thanks again for all of your work. :)

0

Share this post


Link to post
Share on other sites

Posted

UPDATED: deodexed version added with RTL add-on's

What's RTL btw?

0

Share this post


Link to post
Share on other sites

Posted (edited)

I assume it stands for Right To Left - in other words those languages where text is written that way rather than Left To Right. Such as Arabic etc.

http://en.wikipedia.org/wiki/Right-to-left

Edited by dibbles
0

Share this post


Link to post
Share on other sites

Posted

dadashi could you let me know if all is working properly please smile.gif

0

Share this post


Link to post
Share on other sites

Posted (edited)

dadashi could you let me know if all is working properly please smile.gif

OK, looks like another late night...:lol:....just finished downloading

I've got a BlueMonte1.6 nandroid, can I just restore that and flash the 1.8D deodexed on top of that...?

Edited by dadashi
0

Share this post


Link to post
Share on other sites

Posted

OK, looks like another late night...:lol:....just finished downloading

I've got a BlueMonte1.6 nandroid, can I just restore that and flash the 1.8D deodexed on top of that...?

no you will most likely get force closes as other things have been singed since 1.6

0

Share this post


Link to post
Share on other sites

Posted

no you will most likely get force closes as other things have been singed since 1.6

actually I have a V1.8B nandroid as well...I'll try from that to save installing everything from new

0

Share this post


Link to post
Share on other sites

Posted (edited)

Tilaz, thankyou it's working fine....

I did a fresh flash plus the RTL.zip and it's fine, full RTL support

nice to see the circle battery indicator again

I'm going to put this with the other RTL roms in my posting

When I first started using android on the Blade I was surprised there was no support for eastern languages.

Windows, symbian, iOS, linux support all languages...but with android no!! Thanks to the android community it can be fixed..

Edited by dadashi
0

Share this post


Link to post
Share on other sites

Posted

Tilaz, thankyou it's working fine....

I did a fresh flash plus the RTL.zip and it's fine, full RTL support

nice to see the circle battery indicator again

I'm going to put this with the other RTL roms in my posting

When I first started using android on the Blade I was surprised there was no support for eastern languages.

Windows, symbian, iOS, linux support all languages...but with android no!! Thanks to the android community it can be fixed..

here is an add-on that add's the missing task manager & arranges the widgets better http://www.mediafire.com/?f8aift3zlo27ekc

i forgot to add them to the rom...huh.gif

0

Share this post


Link to post
Share on other sites

Posted

reason begin, im selling my OMC soon... so i want to try & get everything done for you people before hand smile.gif

huh.gif sorry to here that, can i pick your brains before you ride of into the night, you once provided me the apk for the original swipe style keyboard which i have since lost and the one i downloaded seems to be acting strange so any chance you could post it again. Also using your green theme but how do you go back to standard bluemonte theme do you have to reinstall the rom or is there an original theme zip or was there one that I was supposed to back up. And finally can you point me to any how to's you may know of for creating themes as if i want a yellow theme looks like i will have to do it myself since you are buggering off.tongue.gif

cheers and good luck with new phone.

0

Share this post


Link to post
Share on other sites

Posted

Great rom i love it make the skate actually usefull. My issue is i always get a SU outdated error on the top of the screen . When super user trys to update it fails . Any idea ?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi Tilaz,

any chance of adding Dark Tremors App2sd and his A2SDGUI...? Its working very well in Elitemovil rom which Ive posted in my RTL thread....

link2sd is fine but sometimes doesnt quite do its job quickly enough or well enough.

Edited by dadashi
0

Share this post


Link to post
Share on other sites

Posted

Great rom i love it make the skate actually usefull. My issue is i always get a SU outdated error on the top of the screen . When super user trys to update it fails . Any idea ?

Just tap on the notification and it will update your su

0

Share this post


Link to post
Share on other sites

Posted

another thing with the 1.8D-RTL, it won't play flash.....I'm not sure why, I've unistalled and re-installed, tried adobe flash arm6 10.2, 10.3 and 11 but flash wont open....

0

Share this post


Link to post
Share on other sites

Posted

Nice!laugh.gif

0

Share this post


Link to post
Share on other sites

Posted

Ah.......No, what a numpty. Forgot to do the 3rd wipe (Advanced/Dalvik).

Thank you.

Having done all 3 wipes and re-installing bluemonte 1.8D this morning, I'm still having the same issue whereby after about 5 mins I cant write a txt message, create a contact or use the internet (as cant type anything).

Furthermore, I discovered that I cant make phone calls either as everytime i use the keypad or attempt to call one of my contacts, I get the following error message "Activity Dialer in process com. android.phone is not responding.

Does anyone have any ideas as to why I'm experiencing these issues? Any support greatly appreciated.

Many Thanks

0

Share this post


Link to post
Share on other sites

Posted

i think you forgot the other wipe .its format system.and this is conflicting the problem with old files.thats my opinion. but worth a try.

0

Share this post


Link to post
Share on other sites

Posted

i think you forgot the other wipe .its format system.and this is conflicting the problem with old files.thats my opinion. but worth a try.

what happens if you do format /boot before installing a .zip rom?

0

Share this post


Link to post
Share on other sites

Posted

please dont do that .only format system only .ask tillaz if he knows .

0

Share this post


Link to post
Share on other sites

Posted

i think you forgot the other wipe .its format system.and this is conflicting the problem with old files.thats my opinion. but worth a try.

Thanks, will format system and see how I get on and report back.

0

Share this post


Link to post
Share on other sites

Posted

Having done all 3 wipes and re-installing bluemonte 1.8D this morning, I'm still having the same issue whereby after about 5 mins I cant write a txt message, create a contact or use the internet (as cant type anything).

Furthermore, I discovered that I cant make phone calls either as everytime i use the keypad or attempt to call one of my contacts, I get the following error message "Activity Dialer in process com. android.phone is not responding.

Does anyone have any ideas as to why I'm experiencing these issues? Any support greatly appreciated.

Many Thanks

(((( how to flash a custom rom, assuming you already have clockwork recovery installed ))))

copy you custom rom to your phones sd card it should be a .zip

boot into clockwork recovery by powering you phone on, and when the green android man shows up press and hold the volume down button untill small vibration then release, it should now boot into recovery.

volume buttons = up & down movements. home button = select / ok back button = go back

select wipe data/factory reset press yes

select wipe cache partion press yes

now select install .zip from sdcard

choose .zip from sdcard

navigate to you custom rom

select it and press yes

wait for it to install......... then reboot

0

Share this post


Link to post
Share on other sites

Posted

Thanks, will format system and see how I get on and report back.

Update: having done the necessary formatting I can now write text message, access the internet etc so thank you wrtease.

However, still have an issue with making calls. When dialling a number it can take upto 20 seconds plus for the screen to come up to say dialling and the call to begin. If I click the home button before the dialling screen appears and lock the phone, the phone will still dial the number and make the call at some stage.

0

Share this post


Link to post
Share on other sites

Posted (edited)

have you tried atomic blue it might be a bit better .im using it at mo an its i bit zippier for me.dont no if its just a bad rom instll or what but your rom should be instant when making calls.can you set the proximity senser to on.it might help.

i just tried making calls on mine and its instant.and okay.

Edited by wrtease
0

Share this post


Link to post
Share on other sites

Posted

have you tried atomic blue it might be a bit better .im using it at mo an its i bit zippier for me.dont no if its just a bad rom instll or what but your rom should be instant when making calls.can you set the proximity senser to on.it might help.

i just tried making calls on mine and its instant.and okay.

Thanks, will try atomic blue. Fingers crossed i wont encounter the same issues as Bluemonte.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.