Sign in to follow this  
Followers 0
arrediabo

No data through USB, just power. forced OTA??

1 post in this topic

That's it, the USB is not working. The only thing it does is charge.

I have tried several cables, 3 computers and some of the most common ROMs (included a stock one). Drivers are fine, the phone isn't even recognized by any PC nor the PC recognized by the phone.

Already tried to power down and remove battery for some minutes, reboot computer and try again with no success.

So it probably is hardware malfunction. Witch leads me to the subject:

How can i stockify the phone completely?

-I have a stock CWM backup

-I know of this file to remove clockwork recovery

all i am missing is the root access and the official baseband.

Is it possible to force or simulate some kind of OTA and flash the baseband via CWM? or any other way that does not require an USB connection??

really could use some help here :(

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.