• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Market apps gone

5 posts in this topic

Posted (edited) · Report post

Hi,

This morning I updated some apps in via the market, all my downloaded apps were visible. I walk to the busstop, get the phone out of my pocket, see that there's some update icon. Hé again new updates. So I go to the market and I have only 7 apps left (Flash 11, Gmail, Google Search, Voice something, Superuser, Titanium backup, Youtube and Google Maps is not installed) according to the market but works fine.

I had this once before on stock ROM and it fixed itself after a while, but how can this happen? Does someone have a clue?

BTW, could not fix the links via Titanium backup.

Edited by maniac2003
0

Share this post


Link to post
Share on other sites

Posted · Report post

Last time it happened to me I went into applications and cleared the cache and data for market (and downloader too but not sure if that was required).

Try clearing the market cache/data, hopefully that will kick start it again.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

a reboot may pick them up :)

Edited by plegdroid
0

Share this post


Link to post
Share on other sites

Posted · Report post

Data cleared, checked if it picked up the right account and now my apps are back. Thanks for the help. :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

This happens to me all the time. I have a google apps account that I check work email on as well as my gmail account which I set up the phone with. About half the time when I go into the market it defaults to the google apps account and forgets all my installed apps. It's a real pain in the *ss, but is just a case of picking the right account and all is fine again and I can update them.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.