• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
TechnoLover

[KERNEL] TechnoLover's Kernel Edition 1.5 (25.06.2012)

762 posts in this topic

The modules aren't flashable via CWM.

0

Share this post


Link to post
Share on other sites

do you need them? then you should know how you install them.

0

Share this post


Link to post
Share on other sites

do you need them? then you should know how you install them.

Thanks for you help, i was being stupid! Ive fixed it!

0

Share this post


Link to post
Share on other sites
I'm using CyanogenMod 7.2 ;)

WHAT? Just unbelieveable :D

Edited by Lens_flare
0

Share this post


Link to post
Share on other sites

In the next release, can you try to port the usb–host feature? Is it possible?

0

Share this post


Link to post
Share on other sites
In the next release, can you try to port the usb–host feature? Is it possible?

it's a feature of 3.0 kernel(I know that this is appeared at 2.6.32 but only here is fully implemented), which I doubt we could fully port.

0

Share this post


Link to post
Share on other sites

this version works perfectly on my performance rom !...it has also the 1% battery steps.

great work :D

0

Share this post


Link to post
Share on other sites

Possible battery drain with TL 1.5+1%+cm7?

0

Share this post


Link to post
Share on other sites

* Update 1.5

  • [REVERT] updated source, to fix wake up issue

I still have wake up lag around 1 second on stock rom 4.000.13.

0

Share this post


Link to post
Share on other sites

1 second...

0

Share this post


Link to post
Share on other sites

Updated to version 1.5 yesterday: no problems til now, many thanks. ;)

Edited by sakya
0

Share this post


Link to post
Share on other sites

I downloaded technolover's kernel 1.5. All works very well but 1% steps doesn't work. Not a big problem, but mabye could be fixed.

0

Share this post


Link to post
Share on other sites

How do you know that the steps don't work?

0

Share this post


Link to post
Share on other sites
How do you know that the steps don't work?

I've got 5% steps

0

Share this post


Link to post
Share on other sites

which rom? and where do you see that you have 5% steps?

0

Share this post


Link to post
Share on other sites

which rom? and where do you see that you have 5% steps?

T&l metal, in the battery icon. Mabye I'm doing something wrong

0

Share this post


Link to post
Share on other sites

In t &l it doesn't change with the icon. Check in phone status and you will see it is 1%. Mine is the same way. Also it shows the correct percent when on lockscreen while charging.

0

Share this post


Link to post
Share on other sites

I still have wake up lag around 1 second on stock rom 4.000.13.

Same on Performance ROM...

0

Share this post


Link to post
Share on other sites

Same on Performance ROM...

Not that I mind, but I have the wake bug on t&l 2.3.6

About the battery on t&l, the framework-res.apk only has the battery pictures for 5% so it cannot show 1% battery shifts. If you install a widget that shows the Battery percentage, that will have 1% (if you have 1% kernel)

Edited by Mtman1
0

Share this post


Link to post
Share on other sites
In t &l it doesn't change with the icon. Check in phone status and you will see it is 1%. Mine is the same way. Also it shows the correct percent when on lockscreen while charging.

Thanks. No way to fix?

0

Share this post


Link to post
Share on other sites

Go on uot kitchen and change the battery mod will fix it I think....

Edited by Mtman1
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.