• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[25th Nov 2011][ROM]BladeGinger-Negaraku RLS2.4 [GEN1 /GEN2]

144 posts in this topic

Posted

No, i dont habe any battery drain , not with 2.3 nor 2.4.

I Think your problem must be some tool / app added service , not the RLS Rom content.

0

Share this post


Link to post
Share on other sites

Posted

Was using LibraGinger RLS3.1 and just changed over to BladeGinger-Negaraku RLS2.4

Full wipe of data / dalvik cache done etc. Gen 1 San Francisco.

I cannot get USB Debugging to turn off. Doesn't matter if it is ticked or unticked, it is still coming up when I plug the USB cable into the computer.

??

0

Share this post


Link to post
Share on other sites

Posted (edited)

I cannot get USB Debugging to turn off. Doesn't matter if it is ticked or unticked, it is still coming up when I plug the USB cable into the computer.

Hi, i use RLS 2.4, If i switch of USB Debugging it works and stays off. No USB Debugging info if i plugin USB Cable.

(Q: Do i need that ON? I am an noob and never know for what i need this. Does some apps need this to be ON?)

Edited by mitchde
0

Share this post


Link to post
Share on other sites

Posted

since updating from 2.3 to 2.4 i can't update apps installed on sd..

googling for the problem found this:

delete smdl2tmp1.asec from sdcard/.android_secure/

i did like i was told but it had no effect..

anybody else expiriencing this?

it might not be rom related

0

Share this post


Link to post
Share on other sites

Posted

I cannot get USB Debugging to turn off. Doesn't matter if it is ticked or unticked, it is still coming up when I plug the USB cable into the computer.

Hi, i use RLS 2.4, If i switch of USB Debugging it works and stays off. No USB Debugging info if i plugin USB Cable.

(Q: Do i need that ON? I am an noob and never know for what i need this. Does some apps need this to be ON?)

ADB and some root apps need usb debugging on, I think titanium backup is one of them. Switching it off possibly increases security.

0

Share this post


Link to post
Share on other sites

Posted

can u add spare parts to rom in next versions? the font size is awful, and when i install spare parts from market - font changes and after reboot it returns to default size

0

Share this post


Link to post
Share on other sites

Posted

since updating from 2.3 to 2.4 i can't update apps installed on sd.. googling for the problem found this:

delete smdl2tmp1.asec from sdcard/.android_secure/

i did like i was told but it had no effect.. anybody else expiriencing this? it might not be rom related

I only have that problem for some apps, not in generall. Some (rare) apps i must remove first and install the update later.

I think thats not an general problem of the RLS rom - i has that sometimes with other roms too.

0

Share this post


Link to post
Share on other sites

Posted

can I flash this rom on zte blade with 256 mb RAM ? I know that official 2.3.5 Malaysia dont work with blade(256mb RAM)

0

Share this post


Link to post
Share on other sites

Posted

can I flash this rom on zte blade with 256 mb RAM ? I know that official 2.3.5 Malaysia dont work with blade(256mb RAM)

yes, you can.

0

Share this post


Link to post
Share on other sites

Posted (edited)

-

Edited by zte10
0

Share this post


Link to post
Share on other sites

Posted

Hi,

I have some questions regarding 2.4 version I hope someone can answer.

- Does A2SDGUI works or not with the included A2SD?

- Which kernel includes by default, stock, CPU OC or CPU and AHB OC?

- Is there a way to control AHB overclock with an app? Which?

Regards and thanks.

0

Share this post


Link to post
Share on other sites

Posted

Is there nobody behind this thread?

Hi,

I have some questions regarding 2.4 version I hope someone can answer.

- Does A2SDGUI works or not with the included A2SD?

- Which kernel includes by default, stock, CPU OC or CPU and AHB OC?

- Is there a way to control AHB overclock with an app? Which?

Regards and thanks.

0

Share this post


Link to post
Share on other sites

Posted

Hi,

I have some questions regarding 2.4 version I hope someone can answer.

- Does A2SDGUI works or not with the included A2SD?

- Which kernel includes by default, stock, CPU OC or CPU and AHB OC?

- Is there a way to control AHB overclock with an app? Which?

Regards and thanks.

I don't know anything about A2SDGUI but lets see the others:

- Which kernel includes by default, stock, CPU OC or CPU and AHB OC?

+ CPU OC only.

- Is there a way to control AHB overclock with an app? Which?

+ There isn't. You can use it or not, you decide.

0

Share this post


Link to post
Share on other sites

Posted

Thanks man!

I don't know anything about A2SDGUI but lets see the others:

- Which kernel includes by default, stock, CPU OC or CPU and AHB OC?

+ CPU OC only.

- Is there a way to control AHB overclock with an app? Which?

+ There isn't. You can use it or not, you decide.

0

Share this post


Link to post
Share on other sites

Posted

Burstlam, if you do end up doing a 2.5, I have three small points that might be worth looking at:

There are 2 fm radio apps, I think one is android and one is zte. Is it necessary to have both?

Changing the model and make to htc in build.prop so hd games can be played etc.

Implementing screen off crt animation?

:-D

0

Share this post


Link to post
Share on other sites

Posted

Is anyone using the rVoix software that comes with this rom?

The 2-waycall recording works great with it but there is a problem with the autoanswer feature.

One issue is that It doesn't let you record a "voicemail message" that will be played when a call is auto answered.

Second issue is when I tried to "manually" load an audio file (by putting it in the "/sdcard/voix/sounds/" folder) the sound comes out sounding totally distorted once the call is auto answered. if the caller can't hear the audio clearly then autoanswer is totally useless because he won't know that he is suppose to leave a message. (and I tried MP3 files, WAV, even AMR, nothing worked).

Did someone manage to use the rVoix autoanswer ?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Is anyone using the rVoix software that comes with this rom?

The 2-waycall recording works great with it but there is a problem with the autoanswer feature.

One issue is that It doesn't let you record a "voicemail message" that will be played when a call is auto answered.

Second issue is when I tried to "manually" load an audio file (by putting it in the "/sdcard/voix/sounds/" folder) the sound comes out sounding totally distorted once the call is auto answered. if the caller can't hear the audio clearly then autoanswer is totally useless because he won't know that he is suppose to leave a message. (and I tried MP3 files, WAV, even AMR, nothing worked).

Did someone manage to use the rVoix autoanswer ?

http://4pda.ru/forum...c=195254&st=440

Answering machine is not working in some official firmware.

Many third-party firmware already contain the necessary patch. If your firmware when trying to use an answering machine rebooted the phone, see this post.(http://4pda.ru/forum...00#entry5962959)

Record a message for the voice mailbox of the program, or insert other audio file format pcm (8 kHz/mono/16 bit).

In settings you can choose the delay, the answering machine and need to record a message from the caller. You can configure multiple answering machines for different user groups.

Edited by HiDra
0

Share this post


Link to post
Share on other sites

Posted

Record a message for the voice mailbox of the program, or insert other audio file format pcm (8 kHz/mono/16 bit).

Encoding the audio in the format you advised solved the problem.

Thanks you so much HiDra.

Now I can ditch the carrier's stupid voicemail.

0

Share this post


Link to post
Share on other sites

Posted

The download link (for the latest release) provided in the first post is not working. I would really appriciate if somebody could upload the latest version, since I deleted my copy a few weeks ago, and a want to install back this rom on my device.

Thanks.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.