• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

P970 (Optimus Black) need to remove password...

1 post in this topic

Posted

Hi there. I have an LG Optimus Black, which has a password after you slide up to unlock (home screen). This is an untouched phone, it does not have CWM etc. I have flashed a new "KDZ" firmware using the LG tool, to no avail (it flashed okay, but the password remains). When, in Ubuntu, I do "lsusb" the phone has this information:

Bus 002 Device 004: ID 1004:618e LG Electronics, Inc. Ally/Optimus One/Vortex (debug mode)

It seems that either this is wrong, and the device is not in debug mode, or my rules file is not configured correctly for ADB (I've tried various rules files tutorials, and there seems to be a different answer everywhere you look; talk about confusing!!!). As I cannot get into the phone, I cannot check that debug is enabled (talk about catch 22!).

ADB does not see the device, and I just want to get this reset, cache wiped etc. Does anyone have any ideas (please read the post thoroughly, so you don't suggest things I may have tried :)).

Thank you

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.