• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

CyanogenMod-7.1-LiquidMt

976 posts in this topic

Posted

I don't have any of those.

the problem is I have ported some features from techno kernel and never reverted any of those. You should perfectly know a techno 1.3 problems :/

you know something that have cm.24?

0

Share this post


Link to post
Share on other sites

Posted

don't remember but it's my definitely cm7 since some months

0

Share this post


Link to post
Share on other sites

Posted

can i follow this link to install darktremor script?

http://androidforums...s-a2sd-cm7.html

I don't know but personally I use Link2sd without problem

0

Share this post


Link to post
Share on other sites

Posted

I don't know but personally I use Link2sd without problem

I used link2sd for 1 years.

But i found these problem:

-My gallery don't recognize my sd but if i use a file explorer it works.

-My camera for the first point don't works

yesterday i found that cpu governor in your cm have a problem.If you use smothassv2 o smartass the phone don't work well. For example when the lokers start, if you try to re-activate the screen it blink and after it works, or sometimes it doesn't work and i must remove the battery.

So now i use ondemand governor.

This rom works very well for me but the governor is a real problem.

i'd like to understand how to solve the problem abaut cm9 to help you and lens..

0

Share this post


Link to post
Share on other sites

Posted

i'd like to understand how to solve the problem abaut cm9 to help you and lens..

see kernel source, possibly the answer is there.

0

Share this post


Link to post
Share on other sites

Posted

see kernel source, possibly the answer is there.

ok tomorrow i try to understand something!

0

Share this post


Link to post
Share on other sites

Posted (edited)

Is it just an updated version? Or there are bugfixes? More importantly, do 128k SIM cards work properly already? EDIT: Answer: NO!!!

Edited by Ianis G. Vasilev
0

Share this post


Link to post
Share on other sites

Posted

There is no way to fix bluetooth bug?it woul be awsome and it will make this rom perfect...

0

Share this post


Link to post
Share on other sites

Posted (edited)

I used link2sd for 1 years.

But i found these problem:

-My gallery don't recognize my sd but if i use a file explorer it works.

-My camera for the first point don't works

yesterday i found that cpu governor in your cm have a problem.If you use smothassv2 o smartass the phone don't work well. For example when the lokers start, if you try to re-activate the screen it blink and after it works, or sometimes it doesn't work and i must remove the battery.

So now i use ondemand governor.

This rom works very well for me but the governor is a real problem.

i'd like to understand how to solve the problem abaut cm9 to help you and lens..

Same for me. It seems that the FAT partition get unmounted or not recognized after a few hours of a reboot. I searched trough several forums about cm7+linksd and it seems that this problem occurs very often after a couple of months of installing the ROM.

I´m not expert in this matter, but i can´t figure out if the problem is LinkSD related or CM7 related.

I´m thinking to try another ROM using linksd to find if the problem remains, but i´m not very confident because linksd is known as a trouble software.

Edited by freakk
0

Share this post


Link to post
Share on other sites

Posted (edited)

see kernel source, possibly the answer is there.

where i found kernel source? sorry but i search by google but i don't find nothing

EDIT: FOUND IN MODACO POST CM9.... you're post :)

Edited by pigio92
0

Share this post


Link to post
Share on other sites

Posted

Same for me. It seems that the FAT partition get unmounted or not recognized after a few hours of a reboot. I searched trough several forums about cm7+linksd and it seems that this problem occurs very often after a couple of months of installing the ROM.

I´m not expert in this matter, but i can´t figure out if the problem is LinkSD related or CM7 related.

I´m thinking to try another ROM using linksd to find if the problem remains, but i´m not very confident because linksd is known as a trouble software.

I had the same issue with gallery and camera, drove me mad I even reinstalled rom.

In the end I repaired my SD using disk utility (mac) and has been fine since then.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I had the same issue with gallery and camera, drove me mad I even reinstalled rom.

In the end I repaired my SD using disk utility (mac) and has been fine since then.

I'll try to do the same thing, which partitions you use in your SD Card, FAT32 + Ext 2 or Ext 3?

It is a class 10 card?

Edited by freakk
0

Share this post


Link to post
Share on other sites

Posted (edited)

my card - http://www.amazon.co...=I3E5XZEO51LJ4P

FAT32 + Ext 2

Thanks, I make a fresh install of CM7 with a new class 10 card, and FAT32 + EXT 2, so far so good!

Amazing work of Lens and Davidevinavil!

It is painful not seeing any news about CM9, I mean i don't care about the Camera problem, but mobile data is pretty much essential!

Edited by freakk
0

Share this post


Link to post
Share on other sites

Posted

It's possible to apply Techno Kernel after about a week of a fresh install of CM7?

Does anyone applied it? Do you noticed any significant improvement?

0

Share this post


Link to post
Share on other sites

Posted

can some one post some screen shot please

0

Share this post


Link to post
Share on other sites

Posted

Lens witch phone have you now? :)

0

Share this post


Link to post
Share on other sites

Posted (edited)

Lens witch phone have you now?

Samsung J610i. Waiting for wp8.

Edited by Lens_flare
0

Share this post


Link to post
Share on other sites

Posted

Samsung J610i. Waiting for wp8.

Windows? I can´t believe :blink: :P

I confess that I'm also a bit curious about the wp 8 but I am afraid that may be a failure as the wp7 was.

(Sorry about the off topic)

0

Share this post


Link to post
Share on other sites

Posted

Hello guy's does someone have original cyanogenmod7.2 zip of lens_flare? We lost it.

Best regards,

LoveForEver

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.