• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Social Jogger

13 posts in this topic

Posted

Hi did anyone else have problems signing into Twitter with socialjogger ?

I have just cant sign in :( i am able to in the android app but social joggers having none of it :angry:

0

Share this post


Link to post
Share on other sites

Posted (edited)

I have this exact same problem. I can sign in to facebook with social jogger no problem, but I just can't log into any of my Twitter accounts at all. I always get the error message about checking whether the username/password is correct (which it is).

Could this be to do with Twitters authentication mechanism?

Twitter removed their ability to authenticate with the service using "basic" authentication some time ago, and forced everyone to use OAuth to authenticate. Although this happened quite a while ago, could it be that SocialJogger is trying to authenticate with twitter using only the "basic" authentication mechanism??

Anyone know of a fix for this?

Edited by billybiro
0

Share this post


Link to post
Share on other sites

Posted

Yep, same issue here.

Is there anyway I can remove Social Jogger from my Liquid metal without rooting it first? as I only use Twitter anyway.

0

Share this post


Link to post
Share on other sites

Posted

Same here, can't log into facebook via Social Jogger, each time I try Iget Remote process exception.:(

0

Share this post


Link to post
Share on other sites

Posted

Anyone sorted this problem yet?

0

Share this post


Link to post
Share on other sites

Posted

In case you haven't worked it out yet

1) Open settings

2) Applications

3) Manage Applications

4) Click on All tab

5) Select Social Jogger

6) Press Force Stop

7) Press Clear data

8) Go back and launch SocialJogger and add details

Simple but it worked for me anyway

;)

0

Share this post


Link to post
Share on other sites

Posted

In case you haven't worked it out yet

1) Open settings

2) Applications

3) Manage Applications

4) Click on All tab

5) Select Social Jogger

6) Press Force Stop

7) Press Clear data

8) Go back and launch SocialJogger and add details

Simple but it worked for me anyway

;)

Twitter continue without working… :(

0

Share this post


Link to post
Share on other sites

Posted

it didnt work..

0

Share this post


Link to post
Share on other sites

Posted

it didnt work..

Originally Posted by senia viewpost.gifI found the solution in a french ACER forum. You can't load in twitter because of your https twitter preferences.

On my twitter account via the browser I explored my preferences and those preferences there is this option:

HTTPS [] Always use HTTPS

Use secure connection when possible to encrypt your account information.

I disabled this option and it works: social jogger finally agreed to connect to my Twitter account

2

Share this post


Link to post
Share on other sites

Posted

Originally Posted by senia viewpost.gifI found the solution in a french ACER forum. You can't load in twitter because of your https twitter preferences.

On my twitter account via the browser I explored my preferences and those preferences there is this option:

HTTPS [] Always use HTTPS

Use secure connection when possible to encrypt your account information.

I disabled this option and it works: social jogger finally agreed to connect to my Twitter account

Although I no longer use Social Jogger personally, I just want to say thanks for coming back to this old thread with an update!

:D

0

Share this post


Link to post
Share on other sites

Posted

Although I no longer use Social Jogger personally, I just want to say thanks for coming back to this old thread with an update!

Ermmm...

I was replying to JemAguilar who Posted 20 April 2012 - 05:00 PM

0

Share this post


Link to post
Share on other sites

Posted

Ermmm...

I was replying to JemAguilar who Posted 20 April 2012 - 05:00 PM

I know, but I was also involved in this thread too, so just wanted to say thanks. Hope that's alright! ;)

0

Share this post


Link to post
Share on other sites

Posted

I know, but I was also involved in this thread too, so just wanted to say thanks. Hope that's alright! ;)

Of course its allright :) I thought i was being reprimanded :D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.