• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

rooting ? and debranding ? before upgrading rom

34 posts in this topic

Posted (edited) · Report post

I did think about updating superuser, but when I last tried it was very buggy for me... did you manage to get it update the SU binary?

I might give it another go, its been awhile since I tried.

I've updated the binary through the website, ie. installing the binary zip through clockwork, it doesn't work through the superuser app because the md5 hash fails.

Edited by rijon99
0

Share this post


Link to post
Share on other sites

Posted · Report post

i think im gonna have to have a rethink here this has drove me mad lol i set aside today to get into this phone i can now see the phone in adb sdk manager have installed relevant tools and usb driver , once ive done the 1st command in cmd on the laptop the others say they cannot find the command for that and im typing them as seb has said :( i know that once im past this i can fly thru the rest i managed to get into the phone once so far and cleared , cache memory etc and its factory reset even tho i added the clockwork. img file ..............am i just making a big mess of this or do i have the jist , i understand most of it but this bits bugging me....................i also have the rom loaded onto the sd card ready to put in place... LOL not that im doing to well so far ......if anyone can see any mistakes im making give me a shouting at lol thanks guys once again ian.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ok, give this a go...

1) download the Skate version of clockwork mod recovery from here:

http://android.modaco.com/topic/344820-09-aug-clockworkmod-recovery-4014-unofficial-modaco-edition-for-the-zte-skate/

2) unzip it to a directory on your PC (say c:\blade2)

3) also copy the blade2 clockwork mod image into the same directory

4) from the CMD prompt cd into that directory (say 'cd c:\blade')

5) now try the following commands:



adb-windows.exe reboot bootloader
fastboot-windows.exe flash recovery recovery-clockwork-4.0.1.5-blade2.img
fastboot-windows.exe reboot
adb-windows.exe reboot recovery[/code]

0

Share this post


Link to post
Share on other sites

Posted · Report post

hi sebastian thanks for that mate right ive done just this for some reason its still saying no ................itll do the 1st command even when ive tried the old clockwork mod with the new image do u think ive missed something out ? ive made a file in c called blade 2 and done exacly what uve told me i appreciate this help by the way will definatly be staying here and contributing where i can. have copied the txt im getting out of cmd

Microsoft Windows [Version 6.1.7601]

Copyright © 2009 Microsoft Corporation. All rights reserved.

C:\Users\Ian>cd c:\blade2

c:\blade2>adb.exe reboot bootloader

c:\blade2>fastboot.exe flash recovery recovery-clockwork-4.0.1.5-blade2.img

'fastboot.exe' is not recognized as an internal or external command,

operable program or batch file.

c:\blade2>fastboot.exe reboot

'fastboot.exe' is not recognized as an internal or external command,

operable program or batch file.

c:\blade2>adb.exe reboot recovery

error: device not found

c:\blade2>

does this ring any bells mate as to anything ive done wrong ive loaded ur new rom onto the sd card along with the img of the clockwork is that correct so far ? sorry to sound so stupid many thanks ian.rolleyes.gif

0

Share this post


Link to post
Share on other sites

Posted · Report post

android stays green all the time also to add after first command.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

If you take a look in that folder (c:\blade2) you'll notice that the commands should be:

fastboot-windows.exe and not fastboot.exe

adb-windows.exe and not adb.exe

Edited by fr0do
0

Share this post


Link to post
Share on other sites

Posted · Report post

ok thanks for that frodo right thats worked im now in clockwork recovery where do i go from here im not sure im going the right direction here i wana put sebs rom on can u help sorry for sounding stupid thx ian

0

Share this post


Link to post
Share on other sites

Posted · Report post

ok thanks for that frodo right thats worked im now in clockwork recovery where do i go from here im not sure im going the right direction here i wana put sebs rom on can u help sorry for sounding stupid thx ian


adb-windows.exe push r0_de-branded_u8160-update-signed.zip /sdcard/
[/code]

and then 'install zip from sdcard', then 'choose zip from sdcard' and then pick 'r0_de-branded_u8160-update-signed.zip' and press home....

0

Share this post


Link to post
Share on other sites

Posted · Report post

bingo :) im in haha thank **** for that lol lots of trying new things but im in now so if im right the process for doing this is to make sure u get into clockwork recovery the right way if u get into that u can try any rom providing its been tested for the phone etc? ? is there anything i should add to this to make it run a little better seb anything uve picked up ? thanks for all ur help today much appreciated.....

it runs on wireless was there anything u werent so sure on tho im happy to test this with anything as a favour for u helping me.

id like to change a few things but we shall see what comes up :) over the moon the orange rubbish is now off the phone...rolleyes.gif

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.