• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Help with San Fran 2

12 posts in this topic

Posted · Report post

been messing around with the san fran 2

here is what i have done.... lol

did a back up of nv file DEADD00D_23.qcn with QPST

then because its just a test phone i thought i would try the skate unlock procedure..... hmmmm may be not a wise move

i put the phone into recovery and flashed it with the unlock files from the skate

so it then had the skate rom on it .... nothing on the phone worked skreen was black .... it was to be expected

although the screen was black i could still hold power and vol - key to put it into recovery, but you still could not see anything on the screen

i then decided to flash it with some blade rom using the OSF Flasher programe

again nothing works although i the screen lights up now

what i need is a way of getting these files in this zip P736EV1.0.0B03-update_signed

into the format i can use with the OSF Flasher programme which is a load of .mbn files and recovery / splash and system

i can only use the flasher programme as i can not get into the phone to install clockwork

any help would be great....

0

Share this post


Link to post
Share on other sites

Posted · Report post

The files you need yet don't exist. Until ZTE uploads them to the update server or releases a TPT there is not much that can be done.

You could try using the roamer ones. (Swap over boot.img with clockworkmod). Don't think you can make it much worse.

Is download mode working ? (Don't know the keycombo).

0

Share this post


Link to post
Share on other sites

Posted · Report post

Actually its possible someone else could dump them with QPST for you.

(hectae make a post in the blade forum about how to do it).

Good look explaining it to someone though (I tried a few times and failed when the skate was first released).

0

Share this post


Link to post
Share on other sites

Posted · Report post

San Francisco 1 & 2 share light sensor and proximity sensors, oh and key layout. We need a clockwork back up of boot.img and system.img , alternatively i could see about porting I'm nowhere near a pc. But unrandomsam could create that system.img for you. The zte roamer shares same baseband as san Francisco 2. The Rom should work but I've yet to compare with the san francisco 2 dump

Sent from my ZTE-BLADE using Tapatalk

0

Share this post


Link to post
Share on other sites

Posted · Report post

just tried the Unlock_OSF2.zip (18.05 MB)http://www.multiupload.com/TWKP44A5AD

it gets to 8/100 and fails ?

You have a blade partition.mbn right ? (Think fibblesan has a roamer one).

8/100 means its not started flashing properly don't think.

Try it with the full rom from http://www.multiupload.com/FA0DGFZELY

Could be zte specifically designed it to brick in this case (Due to it working for the monte carlo).

0

Share this post


Link to post
Share on other sites

Posted · Report post

yes i tried the rom that fails

i have also tried the zte firmware flasher and it too stops on 8/100 with this error : skip to armprg fail!

0

Share this post


Link to post
Share on other sites

Posted · Report post

yes i tried the rom that fails

i have also tried the zte firmware flasher and it too stops on 8/100 with this error : skip to armprg fail!

Have you got a jtag box (If you unlocked 40pcs of ZTE Skate I presume you have).

0

Share this post


Link to post
Share on other sites

Posted · Report post

no ... lol

i just used the method here...... on the skate forum lol

0

Share this post


Link to post
Share on other sites

Posted · Report post

if it can not be fixed ... think i will just bin it and buy another to try unlock

etc...

just seem to be waisting lots of time on it .... when i could be MW3

0

Share this post


Link to post
Share on other sites

Posted · Report post

if it can not be fixed ... think i will just bin it and buy another to try unlock

etc...

just seem to be waisting lots of time on it .... when i could be MW3

Return it to the store and get it repaired or replaced?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.