Sign in to follow this  
Followers 0
johnboyw

Nexus talking to me ??

12 posts in this topic

Well I claim to be pretty good with phones and its not often i`m stumped on stuff like this.

I really need help though? My Nexus keeps talking to me!!

Its only on the web and some other web based apps like youtube. It will read out the letters as i`m typing into Google. It will read whole web pages to me too.

I have gone through the settings many times over. Def checked that Talkback was off. I have no idea whats making it do it.

My last Nexus did it too so I know its not a faulty handet.

Maybe an app I installed or a setting I just dont know about?

Anyone know what it is???

I have posted this on the XDA site too.

Ok here is a video of it in the eBay app and on the net.

See what you think??

http://www.mediafire.com/?o0b0l60kj272ia4

I`m sorry I dont know any other way of sharing a video.

Edited by johnboyw
0

Share this post


Link to post
Share on other sites

Well I claim to be pretty good with phones and its not often i`m stumped on stuff like this.

I really need help though? My Nexus keeps talking to me!!

Its only on the web and some other web based apps like youtube. It will read out the letters as i`m typing into Google. It will read whole web pages to me too.

I have gone through the settings many times over. Def checked that Talkback was off. I have no idea whats making it do it.

My last Nexus did it too so I know its not a faulty handet.

Maybe an app I installed or a setting I just dont know about?

Anyone know what it is???

I have posted this on the XDA site too.

Ok here is a video of it in the eBay app and on the net.

See what you think??

http://www.mediafire...o0b0l60kj272ia4

I`m sorry I dont know any other way of sharing a video.

Not sure about your problem but maybe post the video to youtube?

0

Share this post


Link to post
Share on other sites

I also had this though unfortunately the only way I stopped if was a fresh install :(

0

Share this post


Link to post
Share on other sites

Settings > Accessibility

see if Talkback is on or off. Turn it off.

0

Share this post


Link to post
Share on other sites

Settings > Accessibility

see if Talkback is on or off. Turn it off.

If you read what i wrote you will see i checked talkback.

Thanks anyway.

I`ll try upload to youtube thanks.

0

Share this post


Link to post
Share on other sites

I also had this though unfortunately the only way I stopped if was a fresh install :(

Really you had the same problem. Cool i`m glad i`m not the only one. I thought i was going mad or my phone was possessed!!

This is my second Nexus i have had and they both have done it.

At this rate i am going to have to ring Samsung to see if they can shed some light on it..

0

Share this post


Link to post
Share on other sites

Have you got Vlingo installed? I know that's caused this issue with other handsets.

0

Share this post


Link to post
Share on other sites

Have you got Vlingo installed? I know that's caused this issue with other handsets.

No I havent, but thanks for trying..

0

Share this post


Link to post
Share on other sites

Try flashing a new ROM, might just be a bug with the Talkback feature.

0

Share this post


Link to post
Share on other sites

I`m starting to think it has something to do with Lightflow. I am still in the stages of testing. We will see!!

0

Share this post


Link to post
Share on other sites

Spotted this on another forum ....

Settings, accessibility and then change web scripts to don't allow.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.