Domica

CM6.1 UltraFast - Custom tweaked Android 2.2 ROM

168 posts in this topic

Tried it. Go Keyboard returns FC errors constantly on first boot. Cant get Go Keyboard to work at all it seems. Returned to my previous Rom for now. Keep up the good work.
The problem you are experiencing is on v 0.2?

I have included /data/data folder of GOKeyboard which should avoid that problem.

Edited by Domica
0

Share this post


Link to post
Share on other sites

Currently I am working on modifying framework and reported problems, so please send feedback so I can correct it. :ph34r:

0

Share this post


Link to post
Share on other sites

What is the error upon installation?

Reboot or space warning?

reboot

0

Share this post


Link to post
Share on other sites

reboot

Using Link2SD or Darktremor?

Any successful app installation from when ROM installed?

0

Share this post


Link to post
Share on other sites

Using Link2SD or Darktremor?

Any successful app installation from when ROM installed?

I tried to do without sdcard, reboot at the beginning of the installation process

put in the settings of the installation of internal memory

Edited by demiur
0

Share this post


Link to post
Share on other sites
I tried to do without sdcard, reboot at the beginning of the installation process put in the settings of the installation of internal memory
So problem is on Market installs?

If yes, from Manage apps( settings) Clear data and force stop Market, also Google Framework.

Send info does it resolve the problem.

Edited by Domica
0

Share this post


Link to post
Share on other sites

691 Mhz and up core speeds depend on the Pulse device, some cannot max over 691 Mhz, it is not the kernel problem, just set max to speed at which it works.

On my phone, I can not even get through a complete boot sequence when the speed is set at 691mhz initially. It will bootloop/crash every time. So using SetCPU or some other CPU frequency adjusting app is of no use for me.

For me to get through a boot sequence completely, the "scaling_max_freq" must be set much lower than 691. Something like 614mhz works fine. I don't know if other users are seeing bootloops because the "scaling_max_freq" is not set low enough, but that could be the reason.

And on my phone any 710mhz kernel will result in a crash, no matter how low the "scaling_max_freq" is set in the boot.img. My CPU simply can not handle that high of a frequency (710) for any length of time. As always, YMMV.

Edited by twrock
0

Share this post


Link to post
Share on other sites

On my phone, I can not even get through a complete boot sequence when the speed is set at 691mhz initially. It will bootloop/crash every time. So using SetCPU or some other CPU frequency adjusting app is of no use for me.

For me to get through a boot sequence completely, the "scaling_max_freq" must be set much lower than 691. Something like 614mhz works fine. I don't know if other users are seeing bootloops because the "scaling_max_freq" is not set low enough, but that could be the reason.

And on my phone any 710mhz kernel will result in a crash, no matter how low the "scaling_max_freq" is set in the boot.img. My CPU simply can not handle that high of a frequency (710) for any length of time. As always, YMMV.

Yes, I supposed that this problem can occur (of course depending of the device), at this point I can only suggest for you to try using your latest modified kernel (614 Mhz) and post does it correct the problems? (I would be very grateful for your testing)

0

Share this post


Link to post
Share on other sites

Yes, I supposed that this problem can occur (of course depending of the device), at this point I can only suggest for you to try using your latest modified kernel (614 Mhz) and post does it correct the problems? (I would be very grateful for your testing)

I have not attempted to install this rom, so I do not know if that is the problem others are having or not. My goal was only to suggest to you that if you want more users to be able to use your rom, you might consider modifying your boot.img to have max_freq=614. Otherwise, there will be some people who can never even test your rom, because they can not get through a complete boot without crashing. I have never heard of anyone who could not boot a rom with 614mhz as the default max_freq. That is the only reason I made that suggestion for you to consider whether or not you want to do that.

Enjoy. :)

0

Share this post


Link to post
Share on other sites

I have not attempted to install this rom, so I do not know if that is the problem others are having or not. My goal was only to suggest to you that if you want more users to be able to use your rom, you might consider modifying your boot.img to have max_freq=614. Otherwise, there will be some people who can never even test your rom, because they can not get through a complete boot without crashing. I have never heard of anyone who could not boot a rom with 614mhz as the default max_freq. That is the only reason I made that suggestion for you to consider whether or not you want to do that.

Enjoy. :)

Thank you for the suggestion, I will set it up accordingly in the next versions. I presume that until then I can provide your link to the latest BOOT.IMG for 614 Mhz kernel? wink.gif

0

Share this post


Link to post
Share on other sites

A new version v0.3 is uploaded...

Download

installed version 0.3. : (

I have the same problem again. CPU Master Free and QQPlayer not work.

Superuser points to the old version. and programs are not installed.

reboot at the beginning of installation

0

Share this post


Link to post
Share on other sites

installed version 0.3. : (

I have the same problem again. CPU Master Free and QQPlayer not work.

Superuser points to the old version. and programs are not installed.

reboot at the beginning of installation

Did you try the Market procedure? (force stop, wipe data)+ google framework (same)?

What error do you get on CPU Master and QQ Player?

0

Share this post


Link to post
Share on other sites

Did you try the Market procedure? (force stop, wipe data)+ google framework (same)?

What error do you get on CPU Master and QQ Player?

Market set to not try. Superuser updated itself without error and reboot.

CPU master and qq plaer startup will generate an error and bail out.

0

Share this post


Link to post
Share on other sites

I am already install the last version of ultra fast rom. The same prablem are still here. These appliation doesn' work: CPU master, QuickPic. There is still problem with install application.

0

Share this post


Link to post
Share on other sites

Hello! I have the same problems with installing programs, but the bigger problem is that i can't connect to wireless network. Also can't install Clockwork recovery to change the ROM to v0.3(or to load backup). Sorry for question, but I'm newbie(this was my first change of ROM) and i have no ideas sad.gif.

10x

0

Share this post


Link to post
Share on other sites
Hello! I have the same problems with installing programs, but the bigger problem is that i can't connect to wireless network. Also can't install Clockwork recovery to change the ROM to v0.3(or to load backup). Sorry for question, but I'm newbie(this was my first change of ROM) and i have no ideas .

10x

On the first page there is a link for recovery( you can find install instructions), for every ROM install the first step should be wipe/clear data and after that install new ROM, but of course first install recovery.

The ROM update script will format whats needed and install ROM. The WiFi problem is usually related to the wipe/clear procedure.

0

Share this post


Link to post
Share on other sites
I am already install the last version of ultra fast rom. The same prablem are still here. These appliation doesn' work: CPU master, QuickPic. There is still problem with install application.

Tell me are the files linked with Link2SD or Darktremor?

I think that could be the problem, /data and symlink permissions and ownership for sd-ext.

Tomorrow during the day I will write a sh script for setting permissions on this sd ext for applications, for testing I can inform you how to run it to verify is this the problem.

Can Link2SD normally relocate apps to sd-ext?

I will try installing the ROM once more for testing of this theory....

Thanks for testing and sending feedback... :o

0

Share this post


Link to post
Share on other sites

Thank you for the suggestion, I will set it up accordingly in the next versions. I presume that until then I can provide your link to the latest BOOT.IMG for 614 Mhz kernel? wink.gif

Yes, you can link to anything you like that I have uploaded. :)

0

Share this post


Link to post
Share on other sites

Please release No OC version。CHT8000+ isn't working good

0

Share this post


Link to post
Share on other sites
Please release No OC version。CHT8000+ isn't working good
I will post a link for boot.img update( from recovery). Edited by Domica
0

Share this post


Link to post
Share on other sites

I install v3 but when i install update the system doesn't not up, but reboot to recovery. It seems to me that there are still old bugs.

0

Share this post


Link to post
Share on other sites
I install v3 but when i install update the system doesn't not up, but reboot to recovery. It seems to me that there are still old bugs.

What Android 2.1 Rom do you have prior installed (UK, Hungarian)?

You updated v03+ additional flash zip (with data permissions setting and superuser update?

According to info, your boot.img didn't install correctly, reflash above zips and prior to that wipe data+ dalvik cache.

0

Share this post


Link to post
Share on other sites

I was wipe data and dalvilk cache

0

Share this post


Link to post
Share on other sites
I was wipe data and dalvilk cache

Other info from my previous post?

Which 2.1 ROM, was the additional zip also flashed?

Try formatting boot from recovery and try again installing by previous order....

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.