• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] Cyanogenmod 9 (Android 4.0.3)

1354 posts in this topic

Posted · Report post

quite excited now as i'm getting the boot animation so it must have worked. will flash superuser and gapps then go off and get stuck in to it - i did try the super-early version from the dev thread and even at that stage i was quite impressed, so i'm eager to see what it's like with hardware acceleration enabled.

no camera isn't a massive hardship at the moment either :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

PowerAMP does not work. I tried 1.4, and 2.0Beta. The program installed but this FC-ing everytime.

Can somebody get work PowerAMP?

The latest full version of Poweramp from the market works great for me.

Specifically, Poweramp 2.0.4-build-467 and Full Version Unlocker 1.1 build-12

0

Share this post


Link to post
Share on other sites

Posted · Report post

superuser installed and working fine, just flashing gapps. (this isn't a play by play update mind !!)

it seems a teeny, teeny bit laggy in some areas but then that's absolutely not a complaint - i'm aware it's an alpha version and all that entails.

on the whole it's looking very good so far though. might even adopt it as my main rom for the next few days and see how we go.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Works well, the only thing that isn't listed as working is Youtube.

Browser, youtube, gapps. They need to be fixed first and i'll jump on as a tester.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm impressed at how well the graphics work - the animations that work properly are much smoother than gingerbread.

0

Share this post


Link to post
Share on other sites

Posted · Report post

titanium backup doesn't appear to work either - installs fine but doesn't restore anything.

wifi seems to lock up for me - only really gets going again after a reboot

0

Share this post


Link to post
Share on other sites

Posted · Report post

Any idea how I can check (from within my phone) which partition I have? I know I'm Gen2, but not sure whether it's 'new' enough :P

0

Share this post


Link to post
Share on other sites

Posted · Report post

it seemed to work for me but i couldnt get wifi working so im going back to my old rom!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

titanium backup doesn't appear to work either - installs fine but doesn't restore anything.

wifi seems to lock up for me - only really gets going again after a reboot

Mostly working fine for me (pro version). It seems unable to restore tasker though. But tasker does a lot of system stuff and I'm not sure if its ICS compatible yet.

Everything else I've thrown at it so far as worked. ADW.Ex seems pretty smooth on it too

Edited by targetbsp
0

Share this post


Link to post
Share on other sites

Posted · Report post

stuck already 10 mins at startup screen (some flashing colours :P)

anyone an idea?

0

Share this post


Link to post
Share on other sites

Posted · Report post

cm9+gaapps AOSP =cool

0

Share this post


Link to post
Share on other sites

Posted · Report post

You have to wait. Initial startup takes a very long time

Sent from my Blade using Tapatalk

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm having problem with syncing my calendar, worked with AOSP ICS update 16. I'm on 210 mb system, gen 2.

Anyone else having this?

0

Share this post


Link to post
Share on other sites

Posted · Report post

caller work good with gappsAOSP

0

Share this post


Link to post
Share on other sites

Posted · Report post

Gallery working from here. Loving the new boot screen.

0

Share this post


Link to post
Share on other sites

Posted · Report post

my mobile booting 10 minute ago. going to work?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I will edit the first post. I will add how to TPT to gen2 160mb or more. Does anything else is missing from the first post as well? 160mb is enough for this ROM.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Works well, the only thing that isn't listed as working is Youtube.

Browser, youtube, gapps. They need to be fixed first and i'll jump on as a tester.

thanks! fixed! i btw i said some google apps may not work :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I will edit the first post. I will add how to TPT to gen2 160mb or more. Does anything else is missing from the first post as well? 160mb is enough for this ROM.

160mb system partition enough for the full GAPPS?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Gallery works for me! all i did was take a screenshot and gallery workd! ill test to c if the media side of things e.g. camera got kickstarted and WORK!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Gallery working at me too. But superuser doesnt. I can install it, but SU cannot be updated :(

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

160mb system partition enough for the full GAPPS?

I don't know. My classmate uses this ROM with 160mb system, but i don't know if he installed GAPPS or not.. Gapps is big, i would go for the 210 mb system.

First post updated! If I missed something..just say it :)

Edited by Zunex
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

how are people finding wifi ? i've gone back to sej's CM7 kang for now, but i think I want to give this another go ..

oh, and dsp manager kept FC'ing for me when i tried it

Edited by hankhandsome
0

Share this post


Link to post
Share on other sites

Posted · Report post

how are people finding wifi ? i've gone back to sej's CM7 kang for now, but i think I want to give this another go ..

oh, and dsp manager kept FC'ing for me when i tried it

i had to restart wi-fi..now it works great! DSP manager also works fine here :/ did you format system and boot in recovery after cache and data wipe?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Im currently running Fish'N'Chips RLS2 and it's running flawlessy but i'm wondering if i should flash this ROM. But i have one concern.

Is it the YouTube app that isn't working? Because if it's the YouTube app that isn't working, then you could go to the mobile version of YouTube, in a web browser, ey?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.