• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] [07-02] TripNiCE "The next level" 004B | ICS 4.0.3 | PURE AOSP

1307 posts in this topic

Posted (edited)

all i can say is.... holy s*** this rom is badword snappy,

Install method

  • Wiped using android rev superwipe sensation
  • flashed troo1b
  • fixed permissions in both rom manager/recovery(did this AFTER i tested the bottom items to be working)

    works for me
    • gmail - no glicthes or any bugs i can see with reading/sending email
    • browser - works perfectly fine, went to reddit.com and few other sites i visit regularly
    • market - downloaded speedtest.net,rom manager and few other apps with no problems

badword, looks like MMS is not working for me, it just keeps giving me a button to "download" the mms pic but it always fails, :( this is on US version for tmobile

I still can't believe how quick/snappy this is compared to the other sense based ICS roms i was running before, night and badword day difference.

Edited by Raul602
0

Share this post


Link to post
Share on other sites

Posted

Is anyone having issues with not being able to receive or send mms? Thanks in advance

0

Share this post


Link to post
Share on other sites

Posted

I'm having the same tiling issues as everybody, plus facebook is doing the same thing.

0

Share this post


Link to post
Share on other sites

Posted

Hey everybody, I know some of you feel the need to Thank Trip for baking this ROM. But I think It's a little too much and pointless to have a post that only says: "Thank You Trip". Before you know it, the topic will be filled in no time with useless post. If you want to say thank you, Send a personal Message, Tweet. Stop posting Junk Posts. He know you appreciate his work , if you are posting a thank you, make sure it has something meaningful alongside.

With that being said, I think so far so good at the exception of the tiles with make certain apps unusable. For example Gmail doesn't render properly. Does anyone have an unconventional Fix for this?

1

Share this post


Link to post
Share on other sites

Posted (edited)

Any kind soul would bother to post screenshot of the following tiles "bug", please?

Also, which GApps exactly to be downloaded and installed to fix the bug?

Does it work, if so, need I replace/erase the old gmail.apk and email.apk and browser.apk first? (Trip's tweet mentioned about he using older version of gmail to fix tiles "bug")

Gmail/Email app showing tiles, making info unreadable. (Might be fixed by flashing Gapps from Trip)

So, which one is supposed to be done: enable OR disable gl rendering, guys?

To fix browser type "about:debug" in browser with out the quotation marks of course then go to debug and click enable open gl rendering. I don't know how to fix this in Gmail though as I am also seeing tiles.

Edited by BummAround
0

Share this post


Link to post
Share on other sites

Posted

I noticed some fc on google apps, so I decided to flash the gapps. after reboot everything is fine

0

Share this post


Link to post
Share on other sites

Posted

can someone post a link to gasps please ?

seems like gasps fix things

0

Share this post


Link to post
Share on other sites

Posted

OfPrometheus

Can you please share the gapps link?

Thanks

0

Share this post


Link to post
Share on other sites

Posted

and where do i find gl rendering and should i enable or disable ?

0

Share this post


Link to post
Share on other sites

Posted

I'm having the same tiling issues as everybody, plus facebook is doing the same thing.

To fix Facebook switch off "Force GPU Rendering"

0

Share this post


Link to post
Share on other sites

Posted (edited)

all i can say is.... holy s*** this rom is badword snappy,

Install method

  • Wiped using android rev superwipe sensation
  • flashed troo1b
  • fixed permissions in both rom manager/recovery(did this AFTER i tested the bottom items to be working)

    works for me
    • gmail - no glicthes or any bugs i can see with reading/sending email
    • browser - works perfectly fine, went to reddit.com and few other sites i visit regularly
    • market - downloaded speedtest.net,rom manager and few other apps with no problems

badword, looks like MMS is not working for me, it just keeps giving me a button to "download" the mms pic but it always fails, :( this is on US version for tmobile

I still can't believe how quick/snappy this is compared to the other sense based ICS roms i was running before, night and badword day difference.

**yea same here everything running good but that the only stuff still having prbolem just the download it comes out saying cant be downloaded

** just tryed throwing a pic n recording came up this "Unfortunately camara has stopped" anyone else has the same problem?

Edited by K1UTCh809
0

Share this post


Link to post
Share on other sites

Posted

So smoothhhhhh!!!....

Thanks U Trip!

Can any one show me how to make calendar widget show upcoming events?( in next 7 days)

Thanks!

0

Share this post


Link to post
Share on other sites

Posted

can someone post a link to gasps please ?

seems like gasps fix things

Look at first OP in previous thread for this ROM which is blocked now. Trip posed the link for gaps there.

Gapps posted by Trip

0

Share this post


Link to post
Share on other sites

Posted

I recomend Nova Laucher , I think it's better than the stock one.

0

Share this post


Link to post
Share on other sites

Posted

hi trip,

Impressive work! One bug I notice is I get all sorts of artifacts on screen when playing back videos I had previously shot. I took screenshots, but none of the artifacts show up on them....weird.

0

Share this post


Link to post
Share on other sites

Posted

and where do i find gl rendering and should i enable or disable ?

Read, bro. The answer is only couples of posts above your post. Here <_<

1

Share this post


Link to post
Share on other sites

Posted

**yea same here everything running good but that the only stuff still having prbolem just the download it comes out saying cant be downloaded

** just tryed throwing a pic n recording came up this "Unfortunately camara has stopped" anyone else has the same problem?

Thread is 2 pages long and already questions that are answered in the first page of the thread (not just the quoted one)

People please help this thread stay open, read the OP, post a logcat if you can, if you can't and 1 or 2 people have already posted the bug your going to report, don't bother.

It will help to keep the thread clean.

2

Share this post


Link to post
Share on other sites

Posted

dammit been trying to fix mms for the last 30 mins or so with no luck :( anyone on tmobile USA have mms working?

0

Share this post


Link to post
Share on other sites

Posted

I tried gpu render and flashed gasps , still having problem in gmail and facebook fc.

0

Share this post


Link to post
Share on other sites

Posted

Ok so the web page rendering problem still exists everywhere except in the browser it self, any app that uses a browser window will have the 4 windows bug thingy... reporting in,

0

Share this post


Link to post
Share on other sites

Posted

This is now my daily driver :-)

Just THANK YOU Trip' :-) You should sleep a bit now dude !

0

Share this post


Link to post
Share on other sites

Posted

Tethering still has issues, using 3rd party application

0

Share this post


Link to post
Share on other sites

Posted

Tethering still has issues, using 3rd party application

Which 3d party app, please be concise to share info?

0

Share this post


Link to post
Share on other sites

Posted

anyone found a fix for Gmail?

0

Share this post


Link to post
Share on other sites

Posted

anyone found a fix for Gmail?

I flashed gapps and it's not working. I'll reboot and clear dalvik cache to see if it fixes the problem.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.