• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Begging for help

2 posts in this topic

Posted (edited)

I just got my NS today. It is carrier unlocked i9020a model and was running gingerbread. I am with Rogers here in Ontario and the phone was working perfectly. I unlocked, rooted and installed Clockwork recovery with no issues. I have flashed phones before and im always careful.....however I was soooo excited to get ICS on this thing I neglected to create a Nandroid backup. I know, I know you've all heard this before.

Problem being I had no wireless signal despite following the guidelines listed at XDA. I tried flashing the correct radio via Clockwork several times with no success. I have since tried reverting to other radio(s) with no success. The phone recognizes that it is Rogers but says no signal.

If anyone can help me return the phone to the Rogers stock baseband which from what ive found is i9020AUCKF1, build GRK39C, or, just help me get the wireless working with ICS I would be forever in your debt.

I have been reading and following links all day and my eyes are literally crossed right now.

My current baseband is I9020XXXL1, with baseband I9020UCKD1

**Edit** I got it working. Thanks to those that helped. What a pain in the but though. Hand slap for not being careful.

Edited by Brunswick
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.