Sign in to follow this  
jaysifer

Vegacomb freezing after installation.

Recommended Posts

Hi all,

I tried updating from 2.2 to VegaComb 3.2 Build 9n. After turning it on it went to the "Vegacomb is FREE... etc." message, lingered on that for about 4-8 seconds. Then the screen goes black (and the back-light cuts out) and the process starts up again, on I imagine infinite loop (I left it going a few times to see if it was an initial boot problem. I've tried reverting to the original software image found on myadventvega.co.uk, and the tablet works fine under that, but even after reflashing Vegacomb I still get the same problem.

I've been following this guide: http://www.tabletrom...tion-guide.html

This is my first endeavour with android so my knowledge of all this is extremely limited

Anyone experienced this or have any solutions?

Thanks

Edited by jaysifer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.