• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Bluetooth auto-connect in MIUI

2 posts in this topic

My Desire Z with stock ROM used to auto-connect with my car hands free set, but since MIUI, I need to connect manually. Very annoying to do. Is there any file that I could change or modify to let the bluetooth auto-connect?

I posted this in the General topic, because the solution posted here (hopefully!) will work for every MIUI based device, I suppose.

Any ideas for a file that I could edit?

go to /system/etc/bluetooth/

find audio.conf and edit it

go to the line starting with "Enable"" and change it to "Enable=Sink, Control, Headset, Gateway Source"

go one line below, which starts with "Disable=" and delete everything in that line following the "=" sign

This doesn't work, unfortunately.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.