• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Oh no...what have I done?

1 post in this topic

Posted · Report post

I'm trying to install a ROM named Runnymede (having had a few problems with my phone anyway thought it was time for a change). There was a nice step-by-step guide to my last ROM, InsertCoin, so I could do it without really understanding what I was doing. This time I can't find one, so I'm struggling. This is what I've done:

1) Returned to stock Desire using an RUU (as suggested here). I did this because my phone was having so many problems I couldn't install 4ext or Titanium Backup or anything. This seemed to go very well and the phone was working as new.

2) Rooted using unrevoked using instructions here which was fine. I tried the S-OFF instructions in there but they didn't work because it was designed for CDMA, not GSM.

3) S-OFF using the instructions given here using AlphaRev. Again, everything seemed okay.

4) I then wanted to install CM7r2 HBOOT as apparently you need it to get A2SDX, which I wanted to get the most space possible. This is where I think I made a mistake. I went to this site, saw that if I had S-OFF I could just download a HBOOT image. So I selected the CM7r2 one and tried to flash the HBOOT. Initially, this seemed okay but then the phone wouldn't boot past the splash screen.

Apparently this is because my partitions are the wrong size for CM7r2 so apparently I've missed a step somewhere. However, I tried then to download the stock HBOOT to try and get back to where I was before. Now the phone gets past the splash screen, but keeps restarting in a loop after the 'Quietly brilliant' HTC logo-video type thing.

At this point I decided to stop messing around and call in some help. So...help? I would have turned to you earlier, Modaco, but for some reason I couldn't access the site earlier.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.