Jump to content
tilal6991

[ICS] [CM9] [4.0.4] ColdFusionX for the ZTE Blade [ROM] [UPDATED - 28/06]

Recommended Posts

I have never had a issue with the phone not sleeping except for the know issue after coming off airplane mode so i reboot phone every morning after taking it off charge and AP mode...

When you press the buttons to see if it wakes sometimes it will wake if there is some background process from a app going on (well that is what i think anyway due to what happens below LOL) coz occasionally press the power button the leave it a bit then i press the buttons (all 3 with both thumbs like a nutter LOL) and it wakes - so i press the power button to sleep again and wait 10 seconds - try again and it stays sleeping.

Also wouldn't the inbuilt battery stats give u an idea if it ain't sleeping shouldn't it?? (phone idle stats??)

I have only had this ROM on since Sat/Sun but love the look of ICS - this rom seems stable enough - a few random reboots/freezes and reboots were it get stuck on the green andriod boot logo but thats it. - No full opinion on battery life yet - seems to last roughly the same as my previous rom (S.Springs5) with my general useage (full charge leaving home, down to 15/20% by 5pm - normally text a bit and include about 35/40 of calls - but no internet browsing so i force it to 2G only)

Oh - anyone having issues with Touch App (formally pingchat)??? Can't remember if it updated app yesterday - it worked ok last night but today it opens app to the chat choice screen but as soon as you select it is says "unfortunately touch has stopped" I've uninstalled & reinstalled app, clear all cache, data etc and nothing helps (may work like once) booted to CW and cleared Dalivic (spelling??) cache - but nothing. May be an app issue so wondered if anyone having problems?

Yesterday I changed the MMS.APK to have the smilie button in texts change to enter key with next line capabilities xcool.png.pagespeed.ic.b57dwem1eg.png coz i hated not having a enter key in texts!!! - I think this should be a manditory customs rom feature LOL Works like a treat and i'm much happier now!!!

Share this post


Link to post
Share on other sites

As mentioned previously, guys from GalaxyICS team got HQ YouTube working, the vid is here:

[media=]

(you can see it says HQ @ 1:34); main thread of their ROM is here: http://forum.xda-dev...d.php?t=1414173 and their sources are here: https://github.com/GalaxyICS but I'm not sure if these are up to date.. I hope their code can be ported to our device (if it isn't already) :)

Edited by karololszak

Share this post


Link to post
Share on other sites

The HQ is deactivated in the video, and it looks like when rotated, press the HQ button at the time not seen, so that people could be confused. If they had found the solution and would have a lot of videos demonstrating, it is so I can not believe it.

And thinking about it coldly, in gingerbread, there is no possibility that the acceleration of the GPU is rendered permanently activated, as some seem to do the launchers as SPB 3d shell, the end is the most remarkable of ICS, but, of course, that the consumption of the battery, the same flies.

Edited by Loren82

Share this post


Link to post
Share on other sites
Look carefully and you see it's non HQ.
The HQ is deactivated in the video, and it looks like when rotated, press the HQ button at the time not seen, so that people could be confused. If they had found the solution and would have a lot of videos demonstrating, it is so I can not believe it.

Agreed. This does not look HQ at all. Tbh I'm not even sure if the videos are even HQ anyway

Share this post


Link to post
Share on other sites

This rom is so f****** sweeeeeeet! ICS on Blade LOL, my friend will be sooo pissed

yes, my friends are also pissed having bought 600 € devices and half of the manufacturers still haven't released ics updates :D

  • Upvote 1

Share this post


Link to post
Share on other sites

Got the MMS problem (message not downloading) too today, 2 guess about this :

-APN list has been modified, in the wrong way, since GB (server = * instead of nothing ; maybe normal but ..) seems not

-Got this problem while on data over mobile ; at home, with data over wifi (>data over mobile free) & after modifying APN (so I don't know which unlocked the download), the download happened, so maybe the system couldn't switch to MMS APN to retreive the message, staying on the internet APN while there is a message waiting ?

Also have the graphics problems, gmail/fb not showing content, and rarely, reboots occure.

In SMS app, count of SMS before being converted in MMS is not stored also (set to 5, alway come back to 4).

Otherwise, it is working fine, thanks for this ROM :)

Edited by Alex131089

Share this post


Link to post
Share on other sites

Do you have installed any app, or change anything in definitions to fix battery drain?

I've to charge again (second time today), and in deep sleep mode, I have 75%... In 3 - 3 and a half hours.

I didn't used browser, or airplane mode, or 2g/3g (stayed with 3g activated)... nothing! And just keep draining!

I've already installed cpu controller and my definitions are: 122 min/633 max/ondemand

Any suggestion?

With the SS-RLS7 I can have it 2 - 2 and a half days without charge, so i think it's not 'battery problem'

No other problem beside that, great rom.

Thank you

Share this post


Link to post
Share on other sites

Do you have installed any app, or change anything in definitions to fix battery drain?

I've to charge again (second time today), and in deep sleep mode, I have 75%... In 3 - 3 and a half hours.

I didn't used browser, or airplane mode, or 2g/3g (stayed with 3g activated)... nothing! And just keep draining!

I've already installed cpu controller and my definitions are: 122 min/633 max/ondemand

Any suggestion?

With the SS-RLS7 I can have it 2 - 2 and a half days without charge, so i think it's not 'battery problem'

No other problem beside that, great rom.

Thank you

calibrate your battery...

https://play.google....WxpYnJhdGlvbiJd

Folow all the steps that shown in the app

Edited by DMM88

Share this post


Link to post
Share on other sites

I got a bootloot with them... and yes, I wiped dalvik cache.

Share this post


Link to post
Share on other sites

One strange issue I've came across with this ROM (I'm running the latest 31/05 snapshot) is that my Blade keeps rebooting itself every day at around 8 PM! Has anyone else noticed a similar behaviour?

Apart from that, great! Very fast UI, lightning quick GPS lock, and the battery life isn't bad, either (I came from CM 7.2).

Thank you very much tilal6991 for your continued effort! :)

Share this post


Link to post
Share on other sites

One strange issue I've came across with this ROM (I'm running the latest 31/05 snapshot) is that my Blade keeps rebooting itself every day at around 8 PM! Has anyone else noticed a similar behaviour?

Apart from that, great! Very fast UI, lightning quick GPS lock, and the battery life isn't bad, either (I came from CM 7.2).

Thank you very much tilal6991 for your continued effort!

i got the same prob mate...i dont know why but every time i wake up i find it sitting there (well ofcourse it will be sitting here...i would probably shoot it if i woke up one day and found my blade running in cycles in my room) and waiting me to put my pin...its really confusing cause everytime it does this it also freezes any alarm i have set..

Share this post


Link to post
Share on other sites

Definitely not having phone reboot around 8pm or any other time for that matter.

Ruben you've lost 25% of battery life in 3 hrs with it in deep sleep the whole time? That's very odd indeed. What's the battery history chart look like? And what does it say is taking the power?

Share this post


Link to post
Share on other sites

My phone never rebooted until now... I use this rom for 2 months.

Maybe there is some app that is doing that...

I found that Alarm Clock Xtreme Free was messing with my in-call volume...

Every time my alarm ringed my in-call was set to the minimum but the volume level stayed at 5/5. The only solution was drop one level and increase one level again.

Now I installed another alarm and i don't have that problem anymore

Edited by DMM88

Share this post


Link to post
Share on other sites

Just tried out Apex and Nova Launchers...

found Nova Prime better suited for me...

Share this post


Link to post
Share on other sites

Anybody else having issues with the lock screen not appearing when the power button is pressed?

Not even the pattern lock screen appears and cant seem to find anything in the settings to activate it ?

any ideas?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×