Sign in to follow this  
Followers 0
james_f

Terrible reception with SF2

4 posts in this topic

Does anyone else suffer from unusually bad mobile reception with this phone (in its San Francisco 2 incarnation, in my case)?

I bought one a few days ago. I don't know what reception was like out of the box, since I didn't look - all I did was to turn on USB debugging before immediately unlocking it. With all ROMs that I've tried, I experience unusably bad reception with SIMs from different carriers. In terms of ROMs, I've tried Fish'n'chips RLS4, flibblesan's debranded ROM r2a, and a stock ROM from Sebastian404's repository.

It's not that there's no reception at all. I know (thanks to this forum) that Orange completely blocks some of its phones that it sends out, and that they need to be de-blacklisted before they work at all - this isn't the case for me. There is weak reception right at the top of my house with both Orange and non-Orange SIMs, but all these SIMs give perfect reception everywhere in other phones.

At the moment, the phone is useless to me because the reception is too poor to make or receive calls. I'm not sure that I can take it back, since although I've re-installed a stock ROM, I don't think there's a way to undo the unlocking and truly return it to its original state. Besides, the shop will probably tell me to use Orange's phone-over-wifi SignalBoost app, which is no use to me since I'm not planning to use it on Orange's network. And maybe this is a generic problem with the phone, so a replacement would be no better?

0

Share this post


Link to post
Share on other sites

I haven't had a problem with my TMV but I mainly use it locally & I'm on Tesco (O2). I've got 3 bars on signal at the moment & I'm indoors. There are other apps which claim to boost signal - no idea if they work but there are quite a lot of positive reviews so gotta be worth a try! Fresh Network

Edit: It appeared to boost my signal while it was "re-setting network" but on completion signal strength reverted to 3bars so I'm a bit sceptical ............but then I generally am anyway!

Edited by Titas
0

Share this post


Link to post
Share on other sites

Turns out it must have been a hardware error. Orange kindly replaced the handset (the best customer service I've ever received from a mobile company, I must say), and reception on the replacement is fine both before and after unlocking and flashing ROMs.

Thanks for your suggestion, though, Titas. I did first try that signal strength app you mentioned, and another similar one, but unsurprisingly they appeared to have no effect at all.

0

Share this post


Link to post
Share on other sites

Good to know that Orange can be helpful Thanks for letting us know............we love happy endings smile.gif

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.