• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

help please advent vega wont switch on

9 posts in this topic

Posted

hie people. i am a novice at using tablets and how they work. i bought a advent vega tegra tablet from an auction. when i try to turn it on, only the blue light located near the camera turns on. the screen remains dark and nothing else happens. i have no idea where to go from here. if anyone has an idea please let me know. thank you in advance.

0

  • <br class="Apple-interchange-newline">

0

Share this post


Link to post
Share on other sites

Posted

Hi Tilney,

Is the charge light coming on when you charge it?

That sounds like it could be faulty motherboard (not giving out a signal to the lcd) or a faulty LCD. Unfortunately diagnosing the problem will probably mean re-flashing a rom (with a pc) and losing your data (the programs and settings, not the files saved on your sd card).

When you flash a rom there will be a message displayed on the screen of your vega (NV flash somethingerother....) If you see this message on your vega screen you should be OK when the installation is complete. If you see nothing on the vega screen but the program on the pc is installing correctly then you LCD is probably at fault. If the installation fails its probaly the motherboard.

Install moddedstock

Heres the DL links as the one on the thread is dead

http://www.tabletroms.com/forums/vega-rom-development/4338-multiupload-com-down-vegacomb-moddedstock-can-found-here.html

Heres a moddedstock and vegatools (helps install the drivers on you pc) install guide I did for someone else.

To place the Advent Vega into NVflash recovery mode:

o Turn the Vega off by holding down the POWER button for 6 seconds

o Once off, hold the BACK button down for 2 seconds

o Then, whilst keeping the BACK button held, press and hold the POWER button for 2 seconds

o Then release just the POWER button but keep holding the BACK button for a further 2 seconds

o Release the BACK button

The Vega will not light up but it should in NVflash recovery mode

(This previous bit is tricky even with a working LCD, because your LCD not working is look for the camera blue light, if you see it come on when you are trying to put it into restore mode then you have done it wrong. hold down the power button until the light goes off then try again.)

If you have done the Back button thing correctly you will be in recovery mode You can now run the moddedstock exe file on your pc and begin the install.

The file will be extracted, and then a command prompt will open and run automatically and send the files to the Vega. It will take about a minute and when its done you can press return (when prompted) to close the command prompt.

You are now running ModdedStock "

Good luck

Richard

0

Share this post


Link to post
Share on other sites

Posted

Has it ever worked or is that the state you bought it in ?

I assume this happens whether it's plugged into the mains or not ?

0

Share this post


Link to post
Share on other sites

Posted

Thanks Richardmlea. i have tried to follow your instructions as mentioned above. unfortunately i keeping getting a message saying UNKNOWN DRIVES on my PC. i have been trying for several days with not much luck. i cannot tell if the tablet is recovery mode or not as there nothing showing on the screen. is it true that i might have better luck using windows xp instead vista home edition. i have also read somewhere that i have to have an original advent usb as it is wired different. thanks for in advance again

0

Share this post


Link to post
Share on other sites

Posted

@IanTurner its never worked. it just appears to charge but nothing else after that.

0

Share this post


Link to post
Share on other sites

Posted (edited)

It shouldn't make any difference what version of window you are using, you probably just have the wrong drivers installed.

Download vegatools and its update.

open vegatools run as administrator.

Click install usb drivers with audi (bottom left box on the roms tab).

in step 1 select "I want to install the advent stock rom using recovery mode"

In step 2 click next step (bottom left).

in step 3 select delete all vega drivers and ok any popups.

Then click install correct driver and in the popup choose "just get on with it. do it for me!" and then "do it"

You will now have the driver installed correctly.

Now connect your vega to the pc by usb and hold the power button for 15 seconds to make sure its fully off. Then do the back start button thing to enter restore mode. When you get it right your computer will ping to say its found new hardware and the red box on audi will turn green to let you know your in restore mode. You can now close audi and flash moddedstock by running the moddedstock.exe file.

Hope this sorts it for you.

Good luck

Edited by richardmlea
0

Share this post


Link to post
Share on other sites

Posted

i have also read somewhere that i have to have an original advent usb as it is wired different

Are you saying that it didn't come with a usb cable and that you're using one you bought elsewhere?

0

Share this post


Link to post
Share on other sites

Posted

Ian has a good point, The cable is standard but USB 2.0 so if you have a USB 1.0 lead or if its not the original lead try another. make sure its "A to A USB 2.0"

0

Share this post


Link to post
Share on other sites

Posted

thanks guys. it was a long tedious fight but with your help i can say "alas" i am up and running. thanks a bunch.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.