77 posts in this topic

Is it multilanguage or English only (I'm Spanish)? Thanks in advance. :)

No matter you're Spanish it has multilanguages

0

Share this post


Link to post
Share on other sites

Well I applied the rom and theme chooser timescape but the theme doesn't work nothing changes and there is no timescape widget.

0

Share this post


Link to post
Share on other sites

After setting the theme, reboot, it will aply correctly, as for timescape widget indeed its not there :\

0

Share this post


Link to post
Share on other sites

Brilliant rom. I like the timescape app but would like to have the timescape homescreen widget. I have found the timescape widget Apk in system/app but it won't install. Does anyone have a fix for this?

Edited by ArtemisTheHunter
0

Share this post


Link to post
Share on other sites

hi there!

is there a possibility to integrate facebook platform to this ROM, like it is in stock rom for ex. in SE Live with Walkman? :-)

0

Share this post


Link to post
Share on other sites

dude again d rom is not available.. :'(

plzzz ny one help me.. :)

0

Share this post


Link to post
Share on other sites

Please provide a working link for CyanScape V2 ROM. The link given in the forum is dead. Try uploading to some other site.

Thank you!

0

Share this post


Link to post
Share on other sites

Sorry guys!!Dropbox is not working currently. Will upload to other site soon.

SORRY FOR INCONVENIENCE! !!

0

Share this post


Link to post
Share on other sites

Sorry guys!!Dropbox is not working currently. Will upload to other site soon.

SORRY FOR INCONVENIENCE! !!

By when ??

0

Share this post


Link to post
Share on other sites

I never ever saw such polished rom for our blade, Thanks for your such effords keep it up.

0

Share this post


Link to post
Share on other sites

thankx dude awesome rom..

but i am unable 2 login via ma gmail id..

In setting when i open account and sync then it asks ma id n password den it does'nt log...

0

Share this post


Link to post
Share on other sites

any solution ???

0

Share this post


Link to post
Share on other sites

Link has been updated guys!!!

Sorry for the delay.

0

Share this post


Link to post
Share on other sites

dude its not loging ma gmail id any solution ?/

0

Share this post


Link to post
Share on other sites

OH I LOVE sony UI !

how much is the minimum system requirements :)

0

Share this post


Link to post
Share on other sites

As required by cm7.2.

160 MB will do the job!!!

0

Share this post


Link to post
Share on other sites

will You make some xperia styled roms based on android 4.x? :D

it would be awesome, to have jb smoothiness with xpera look

0

Share this post


Link to post
Share on other sites

Ya i will make those roms.But sorry guys,i will not be able to continue my development for next 15-20 days because of exams.

But i will try to complete your requests asap!""

0

Share this post


Link to post
Share on other sites

well, good luck on exams, i know that pain :|

0

Share this post


Link to post
Share on other sites

Thank u very much!!!!

0

Share this post


Link to post
Share on other sites

please help me!!

I did wipe data, wipe system, factory reset through cwm and then install this rom but at startup it stuck to splash logo :-(

I really like this rom and want it in my android.

what should I do now?

0

Share this post


Link to post
Share on other sites

Hey guys , I installed it normally with wipe data , factory reset and wtv but yet when somebody tries to call me it is like i reject the call , doesn't ring at all , but then the call is like i got the call in the call log, i've tryied everything but it doesn't get fixed, any help? :/

0

Share this post


Link to post
Share on other sites

Hey guys , I installed it normally with wipe data , factory reset and wtv but yet when somebody tries to call me it is like i reject the call , doesn't ring at all , but then the call is like i got the call in the call log, i've tryied everything but it doesn't get fixed, any help? :/

try it to reinstall, wipe cache, wipe data..

then install the rom, then wipe cache, wipe data and wipe cache

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.