• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Frequently losing connection to Mobile Data and

1 post in this topic

Posted

This is my second Galaxy Nexus (last one was stolen last week) and I have had it for about one week so far. I had the same exact MoDaCo custom rom installed on both of the phones, but this phone has been having issues. I am in the United Stats and Verizon is my carrier. For some odd reason, my mobile network signal keeps getting lost which is very frustration because I am not receiving calls or texts during that time. A quick reboot or even toggling airplane mode on then off will fix the issue temporarily

Do you think this could be a hardware issue, an issue with one of my settings in with my apps ( I have Juice Defender Ultimate, but I uninstalled it for one day and the issues with connectivity stayed)., or simply a common software issue that has a fix.

Any response would be greatly appreciated,

Terral

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.