• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Vivacity wont charge

6 posts in this topic

Posted

Hi. Was just wondering if anyone else has had a similar problem to me. I can't get my vivacity to charge via USB anymore. It will sit at around 2% but go no further or worse it will drain the battery quicker when it is plugged into the wall. Also if I try and turn on the phone plugged in but without the battery in it just keeps rebooting to the green android logo over and over again.

I recently lost my original USB cable and bought a cheap one off the market, is it possible this is the cause? I've never really known a bad USB cable before!

Any comments would be welcome!

0

Share this post


Link to post
Share on other sites

Posted (edited)

I would blame the cable to be honest, Go somewhere like Maplin and get a replacement, at least then you have somewhere reputable to take it back if need be.

It is a bit pricey to be honest, maybe

http://www.maplin.co...sb-leads-383845

Or an HP one from PC World...

http://www.pcworld.c...624654-pdt.html

Slightly cheaper.

Or even if you have one of those guys at a stall in a shopping centre that does phones, I know there's one near me and I'm guessing there will be one near you.

Edited by PsYcHoKiLLa
0

Share this post


Link to post
Share on other sites

Posted (edited)

Yeah I might have to venture out tomorrow and see if I can acquire a new one. Might see if I can borrow my mates first just to verify that is the problem. I hope it is as I was getting quite excited about all the ICS action on the CM9 thread at the moment!

UPDATE: So I borrowed a cable from my mate, phone charged, mystery solved!

Edited by BrideOfTheAtom
0

Share this post


Link to post
Share on other sites

Posted

I bought a cheap back up charging plug/ lead and that lasted about 5 minutes.

0

Share this post


Link to post
Share on other sites

Posted

I bought a cheap back up charging plug/ lead and that lasted about 5 minutes.

You would think "how hard is it for a cable to supply a voltage"!

0

Share this post


Link to post
Share on other sites

Posted

Well it was the plug to be fair :D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.