• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Need help! Phone not booting. Internal memory full....

8 posts in this topic

Posted (edited)

I need some help.

I use Link2SD and moved some apps back from SD to internal without looking at the free memory.

Suddenly the phone gets VERY slow, and I see I only have ~1MB internal mem left. Since the phone was not responding, I tried rebooting.

Now the phone doesn't boot any more (boot-loop at the nice Gingerounay video).

Can I somehow delete some file with Clockworkmod Recovery (adb?).

I tried to do that, but I can't cd into /data, and the "uninstall" command is not found......

UPDATE:

You have to mount the /data and the /system partition before you can access them. That can be done easily from CWM menu.

Now I only need to get the phone working again....

Edited by Klick
0

Share this post


Link to post
Share on other sites

Posted

If you have installed a recovery try to wipe the user data, but you will lose all your app...

0

Share this post


Link to post
Share on other sites

Posted

If you have installed a recovery try to wipe the user data, but you will lose all your app...

I know. But that's what I want to avoid.... :)

0

Share this post


Link to post
Share on other sites

Posted

I know. But that's what I want to avoid.... :)

I think you haven't other ways

0

Share this post


Link to post
Share on other sites

Posted (edited)

it's happened to me too three times.

One I wiped the cache with V6 supercharger (i use it now but never wipe it), the other times I don't know what happens...

well you could boot your metal and wait for 10-15 minutes on bootscreen.... If don't boot, ok I don't know any solutions...

but if it 'll boot (very very very slow) wait another 10-15 minutes after boot

then

you should delete all the app you have linked than you can reboot and reinstall (reboot sometimes, don't install 50 app in a row (made a backup with titanium backup or simil if you have)

or another really risky way (I've done succesfull this way two times)

1) uninstall the big app linked or on the phone and absolutely uninstall the

2) open link2sd and link the app you find (you could don't find all the app)

3) reboot and wait, have patience... you restart from

"well you could boot your metal and wait for 10-15 minutes. If don't boot, ok I don't know any way..." at the top of my post

Do this again and again until it's back to normal

any way need a great patience. Surely you'' not brick the phone...so you can try!!

ps. I'm not a programmer and sorry for my bad english...

hope I've helped you

Edited by franzo87
0

Share this post


Link to post
Share on other sites

Posted

mount data

go to data/app (cd data/app) and issue ls to find your apks, then rm cmd to del it, then wipe cache, it won't affect ur data.

0

Share this post


Link to post
Share on other sites

Posted

mount data

go to data/app (cd data/app) and issue ls to find your apks, then rm cmd to del it, then wipe cache, it won't affect ur data.

@all: Thanks for the replies. Unfortunalety deleting some apks didn't help. Still wouldn't boot. So I did a fresh install of the system...

@lens_flare: That's exactly what I did. Was nice to work with the shall again for a change. Has been a while. :)

But I learned one important lesson: Never play with your system without a nandroid backup! ;)

0

Share this post


Link to post
Share on other sites

Posted

strange ,wipe cache always worked :P

btw, known with linux? need devs on ics development :D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.