• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Boot loop + Can't boot into recovery

1 post in this topic

Posted (edited)

Hello everybody.

Although I've been following the forum since longtime ago, this is my first post. I hope this is the beginning of a more active and regular participation :). Once I've introduced myself, I'll explain my problem:

I've got a Huawei U8110 from Movistar which seems to be in a boot loop as it gets stuck at the Android logo screen. I got it from eBay and it was already in an unusable state. I knew that but I thought it was a good opportunity to make my first steps in this amazing world.

After surfing the Internet for days and reading tons of posts to document myself, I decided re-flash the phone . I tried several stock ROMs (Yoigo, T-Mobile and again Movistar) and I was able to flash them without problems from an SD card. However, I got always the same result with all of them, always stuck at the Android logo. For info, when I bought the phone, it had the original stock ROM from Movistar.

As I've said, I've got no problems to flash the stock ROMs from a SD card. I can also enter into the bootloader mode. Nevertheless, I cannot boot into the recovery mode because after pressing the keys combination "Vol up + Call + Power On", I get into a purple / magenta screen where I can do nothing.

I've tried to root the phone and flash a custom recovery from the bootloader mode. Through the rooting process, I can flash the image OK with fastboot tool but at the reboot time, I come again over the boot loop at the Android logo. Same thing for the custom recovery… I get to flash de recovery image but if I try to boot into the recovery mode, I get again de purple / magenta screen.

I'm a bit lost and I don't know what else can I do… Any help would be really appreciated.

Thanks in advance.



I've forgotten to comment that if I enter "fastboot getvar all", the result is only "all:" without any variable output... Maybe the bootloader is corrupted?

Edited by Farsoft

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.