Sign in to follow this  
Followers 0
feckineejit

clockwork problem

6 posts in this topic

Can anyone help, i have stock recovery on the phone, i cant make a nandroid backup with it as there ain't any option for that, i put sebs clockwork recovery on my sd card, then went into stock recovery and tried to install sebs CWM, it started doing what it had to but then finished with some error about it not being installed, anyone know what i'm missing or doing wrong as it seems a few people have moved to sebs CW without any bother. hope you all know what i'm talking about :) it driving me mad here, and i would like to keep any bit of sanity i have left :)

Edited by flibblesan
edited for clarity
0

Share this post


Link to post
Share on other sites

You seen to be using the term clockwork to refer to recovery which is wrong so I've edited your post accordingly.

Stock recovery will only let you install zip files that have been signed by the manufacturer so you cannot use this to install any custom recoveries or roms.

You need to install Sebastian404s clockwork recovery by following the fastboot instructions. Once you have this installed you will be able to produce nandroid backups and install the unbranded rom.

0

Share this post


Link to post
Share on other sites

You seen to be using the term clockwork to refer to recovery which is wrong so I've edited your post accordingly.

Stock recovery will only let you install zip files that have been signed by the manufacturer so you cannot use this to install any custom recoveries or roms.

You need to install Sebastian404s clockwork recovery by following the fastboot instructions. Once you have this installed you will be able to produce nandroid backups and install the unbranded rom.

Cheers Flibblesan will give that a try. :)

0

Share this post


Link to post
Share on other sites

do a Google search for Google SDK install on your computer. It takes a bit of work to get set up but I managed last night for the first time. The guides are generally well laid out and easy to follow. I used the fast boot method last night for the first time.

0

Share this post


Link to post
Share on other sites

do a Google search for Google SDK install on your computer. It takes a bit of work to get set up but I managed last night for the first time. The guides are generally well laid out and easy to follow. I used the fast boot method last night for the first time.

Already have Google SDK installed on my laptop, had it there for over a year for my SF, even deleted it and downloaded it again last night, just cant get my adb to remount, been trying for days to try to get it to work, might just give up as i'm confused as what to do, i have no problems with adb with the SF.

Edited by feckineejit
0

Share this post


Link to post
Share on other sites

2 DLL files are produced when you plug the phone in when in boot loader mode. These need to be moved to another folder in the sdk and then it should work. It prob still has the blade files there so it can't see the g300.

Please see post 63 in the link below and also the link in that post for extra information.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.