Sign in to follow this  
Followers 0
Paddy_

Install Stock Rom, after root -- 'E:signature verification failed Installation Aborted'

8 posts in this topic

First of Hello to all, Im new to the forum after getting a G300.

My Problem is, I have rooted the phone using Pauls method on the first page (Many thanks)

I have then download Sebastians Stock ROM, again from the first page.

I have put the ziped ROM onto the SD card, then put the phone into recovery. When I select ' update from SD' its proceeds for a second then states..

**** E:signature verification failed Installation Aborted ***

What am I doing wrong? This is my first Android so a bit in the dark.

Thanks in advance.

0

Share this post


Link to post
Share on other sites

you can not use stock recovery to flash zips. You first need to install clockwork recovery then do it

0

Share this post


Link to post
Share on other sites

Sorry I had tried it with CWM, Where you select the option to install ROM. It then auto reboots into recovery mode. Still brings up the same error???

0

Share this post


Link to post
Share on other sites

hm not to sure then try redownloading the rom something might have messed up

0

Share this post


Link to post
Share on other sites

Did you install clockworkmod recovery image? rom manager is the front end of the recovery image.

If the recovery page is blue when you start up into recovery, then you still have the stock recovery and flashing won't work.

E drive signature verification problem is what I had so it sounds like you still have stock recovery.

If your interested, do a google search for installing Google SDK on your computer. This is needed to use adb and fastboot which are needed to push the new recovery image to your phone. I did it for the first time the other day and it went ok. It may look and sound complicated but it makes sense when you are following Sebastian's guide and you have the sdk program open in front of you.

Edited by Davidoff59
0

Share this post


Link to post
Share on other sites

Thanks for that david... I think you maybe onto something there.

I am trying to do it straight from the SD.

I haven't used the Development Kits.

Would you have a link to the guide please?

0

Share this post


Link to post
Share on other sites

I have installed the latest Java SDK and then set about installing the ADK. However on installing of the ADK it states it cant find the Java SDK.

Do you know how I set up an enviroment variable to point to it?

Ill get there somehow!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.