XMasterNinni

[Tool][Linux] ZTE Porting Tool [Update: v5.0 - 29.07.12]

142 posts in this topic

Nice idea...:D

Edited by XMasterNinni
0

Share this post


Link to post
Share on other sites

Online version almost finished.

0

Share this post


Link to post
Share on other sites

Online version almost finished.

your quick

0

Share this post


Link to post
Share on other sites

Yep. Testing now :)

This only allows method B at the moment, so you have to upload both of the zips.

But we'll prepare a version that allows http download too, soon.

1

Share this post


Link to post
Share on other sites

Eating nails...! :D

Edited by Viento del Sur
0

Share this post


Link to post
Share on other sites

Source is on Github Now!

0

Share this post


Link to post
Share on other sites

Porting 2.3.5 ROMs to the Skate should work out the box now!

Just download from github. ;)

Download Link replaced with Link to source!

0

Share this post


Link to post
Share on other sites

hi xmaster

i had tested the method a and the method b to port the Blade_Mix_365 (muhahahaah had already ported it) but same issue : btooth and wifi doesn't work

The muhahahaah's ported rom (skatemix 365) works very well in my staraddict skate.

0

Share this post


Link to post
Share on other sites

Did you use the latest Version?

Edited by XMasterNinni
0

Share this post


Link to post
Share on other sites

i used a 5 days ago version, is there a new one?

like i say in my other post, an update is available for zte skate (firmware version 2012), is your portingtool released with this new firmware?

0

Share this post


Link to post
Share on other sites

Well, there are fixes very often..

Just re-download it from the link in the first post!

0

Share this post


Link to post
Share on other sites

ok i will download

and for the zte update? do you think custom rom are updated with the new zte firmware or no?

0

Share this post


Link to post
Share on other sites

after updating zte portingtool, it's the same issue : BT and wifi don't work (i have ported blademix365)

in readme there is this :

" If you have got a ZTE BLADE put the ROM you want to port to devices/Skate/port_rom

If you have got a ZTE SKATE put the ROM you want to port to devices/Blade/port_rom"

i think it's an error.

1

Share this post


Link to post
Share on other sites

Yeah, it is. Thanks for telling me.

WiFi and BT should definitely work. You used Method A? I only fixed it there, as Method B is for every device...

0

Share this post


Link to post
Share on other sites

Hello good afternoon XMasterNinni.

I also used the method B and WIFI and BT do not work.

0

Share this post


Link to post
Share on other sites

Yeah in Method B it won't work. :D

Only with Method A for now!

0

Share this post


Link to post
Share on other sites

Yeah in Method B it won't work.

Only with Method A for now!

But still with the method A does not work WIFI and BT.

0

Share this post


Link to post
Share on other sites

Hmmh, thats strange.

Well I think I know where the error is..will have a look at it l8ter!

0

Share this post


Link to post
Share on other sites

hi xmasterninni

me too doesn't work with method A

In an other post c3co made an update for french people with Zte staraddict sfr and it seems to correct wifi issue. I think the zte staraddict doesn't have same firmware like other zte skate this is why we have BT and wifi error.

i m waiting for the c3co update to test it and make you feedback.

0

Share this post


Link to post
Share on other sites

Thanks sacat: You'll be credited soon for beeing my best tester! :D

Can you link me to C3C0's post?

0

Share this post


Link to post
Share on other sites

Can you make this tool port ROMS to ZTE V875 too?

0

Share this post


Link to post
Share on other sites

Hi all, porting a Tom from galaxy ace to skate using method b. I have 10 errors, 9 of them I think I can fix as they are files that aren't relevant to skate, but the worst one is scripts/extract_files: line 126: zip: command not found, so zip is not made. Am I missing something. Using raspberry pi on debian wheezy if it helps

0

Share this post


Link to post
Share on other sites

Hi, the only reason why it doesn't seem to work is, that your Rasperry can't handle with the command <zip>.

Just stay at this error message and zip the three files in port_rom (META-INF, system and boot.img) yourself.

Then flash in recovery.

PS: On the way to 4.1.1 JB support...

Edited by XMasterNinni
0

Share this post


Link to post
Share on other sites

Ah OK thanks a lot :)

0

Share this post


Link to post
Share on other sites

Jelly Bean support is here (Same Link)!

Edited by XMasterNinni
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.