sheennick

[ROM][PORT][Gen2][26 MAY] Mokee OS for Blade [Updated to V2]

307 posts in this topic

LOGCAT :) I repeat :)

0

Share this post


Link to post
Share on other sites

LOGCAT :) I repeat :)

how can i get logcat??

sorry i am not expert at roms..

someone with same problem help pls

Edited by merc1800k
0

Share this post


Link to post
Share on other sites

Google "how to logcat for android"

Or "how to logcat xda"

Edited by Mtman1
0

Share this post


Link to post
Share on other sites

Download attached ZIP, extract.

Open command prompt, navigate to dir where you extracted zip.

Connect your phone via USB, make sure you have drivers installed.

type "adb logcat" in command prompt, turn on the phone and send me the output.

adb.zip

0

Share this post


Link to post
Share on other sites

Multilanguage patch for MokeeOS v1.10.409 (version released on 23/07/2012)

I was not able to test this myself.

This means - make a backup and use at your own risk.

What this patch does:

- removes Chinese bloatware (those in system partition. Those that are preinstalled on data partition during rom flash can be uninstalled manually)

- replaces Chinese keyboard with LatinIME

- reorganizes Settings

- adds CM Settings

- fixes English in status bar

- adds additional languages

- adds battery % indicator from Mokee v0.3

- fixes force close in brightness mode setting in Settings / Status Bar Settings / Power widgets

- links System Updates to GooManager

- installs Superuser that works (also with correct link in Settings)

Link: http://tinyw.in/Ocr8

Flash via clockworkmod, wipe cache, wipe dalvik cache, reboot (and pray)

Installed the mokee OS i linked earlier and used your patch as instructed.

Boots fine, I imagine the others arent doing it correctly.

Good work.

0

Share this post


Link to post
Share on other sites

Right. Might be. My patch needs to be flasehd over 1.10.409 default version linked couple of posts up.

0

Share this post


Link to post
Share on other sites

Installed the mokee OS i linked earlier and used your patch as instructed.

Boots fine, I imagine the others arent doing it correctly.

Good work.

Flash via clockworkmod, wipe cache, wipe dalvik cache, reboot (and pray)

Multilanguage patch for MokeeOS v1.10.409 (version released on 23/07/2012)

I was not able to test this myself.

This means - make a backup and use at your own risk.

What this patch does:

- removes Chinese bloatware (those in system partition. Those that are preinstalled on data partition during rom flash can be uninstalled manually)

- replaces Chinese keyboard with LatinIME

- reorganizes Settings

- adds CM Settings

- fixes English in status bar

- adds additional languages

- adds battery % indicator from Mokee v0.3

- fixes force close in brightness mode setting in Settings / Status Bar Settings / Power widgets

- links System Updates to GooManager

- installs Superuser that works (also with correct link in Settings)

Link: http://tinyw.in/Ocr8

Flash via clockworkmod, wipe cache, wipe dalvik cache, reboot (and pray)

Is there any mirrors? I can´t download from http://115.com

If no, can someone please mirror it

Edited by Tonaco
0

Share this post


Link to post
Share on other sites

You can find one on the previous page...

0

Share this post


Link to post
Share on other sites

Ok when trying to open settings I'm getting a froce closed

Heres a log.

Edit: WIFi wont work either but they may be because of the settings issue? i got it to detect and connect to my WiFi network by enabling/disabling the switch.

It connected fine but I still cant use the internet or play store.

2012-07-25-12-26-42.txt

Edited by mrcake
0

Share this post


Link to post
Share on other sites

OK. Looks like this occurs only in case default MK launcher is used.

Anyway, should be fixed now.

Redownload and reflash: http://tinyw.in/JFmB

0

Share this post


Link to post
Share on other sites

All of those that quoted my OP should edit their posts and update link to http://tinyw.in/JFmB

Edited by C3C0
0

Share this post


Link to post
Share on other sites

Sorry to ask but does S2E work on the latest release?

0

Share this post


Link to post
Share on other sites

Settings work fine now but it still wont connect to my wifi, it just keeps attempting to obtain an IP with no success.

What is the recommended partition sizes? i think mine is only 138 or 140 which i used for cm7

0

Share this post


Link to post
Share on other sites

Partition size? Skate port was made to fit 150MB.

No clue how it's on blade. But you can simply find out by issuing "df" command in terminal emulator.

There you'll see how much of the system partition is occupied.

Wifi: sometimes where Wifi APs are restored from google backup it breaks the wifi.

So if this is the case, remove your defined wifi APs and define them again

S2E: I fixed it on Skate port. Patch can be easily made for blade version, too if anybody is interested.

0

Share this post


Link to post
Share on other sites

C3C0, I would appreciate if you could put the patch up for S2E :)

0

Share this post


Link to post
Share on other sites

Installed a 160mb TPT and WiFi is fine now.

0

Share this post


Link to post
Share on other sites

C3C0, I would appreciate if you could put the patch up for S2E :)

Here it is: http://tinyw.in/QJET

0

Share this post


Link to post
Share on other sites

Wont let me install any apps, says not enough space although there is still 240mb of internal storage free and 13gb of sd card :unsure:

Trying a TPT with larger sys and cache partitions.

0

Share this post


Link to post
Share on other sites

This is because Mokee devs left out the script that redirects download cache if cache partition is too small...

You want fix for that also?

0

Share this post


Link to post
Share on other sites

You can find one on the previous page...

Thanks, for the link, and for the s2e fix.

0

Share this post


Link to post
Share on other sites

This is because Mokee devs left out the script that redirects download cache if cache partition is too small...

You want fix for that also?

Yea would be handy although i just flashed to a tpt with larger cache so no rush i guess.

0

Share this post


Link to post
Share on other sites

brrrrrrrrrrrrrr..i install the new update..same problem...reboot always and show mokee ok...

??? any help?

0

Share this post


Link to post
Share on other sites

brrrrrrrrrrrrrr..i install the new update..same problem...reboot always and show mokee ok...

??? any help?

In recovery go into mounts and sotrage, wipe - boot, cache, system, data, sd ext

go into advanced wipe dalvik

Install the rom and let it boot to mokee

Reboot to recovery and install the multilanguage patch and other patches c3c0 made.

This will wipe everything off of your phone though.

So i take no responsibility if you have no backups

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.