sheennick

[ROM][PORT][Gen2][26 MAY] Mokee OS for Blade [Updated to V2]

307 posts in this topic

There is nothing wrong with my ip.

"This account's public links are generating too much traffic and have been temporarily disabled!"

Please upload it to another site.

I believe you are wrong. But I am not one to judge. Andriod. ZTE. Blade. Sort it out. Lets all unite and stop trolling online.

Great job on the rom, its a shame some peoples IPs prevented them to download it :)

0

Share this post


Link to post
Share on other sites

I believe you are wrong. But I am not one to judge. Andriod. ZTE. Blade. Sort it out. Lets all unite and stop trolling online.

Great job on the rom, its a shame some peoples IPs prevented them to download it :)

I already downloaded it thanks to "Black and White" :) And another forum member had the same error message with the dropbox link than me.

But u r right. I don't want to argue... I have to rom now, that is important :)

0

Share this post


Link to post
Share on other sites

I made the multilanguage version of this rom for Skate. It could be easily used to get languages to blade version.

0

Share this post


Link to post
Share on other sites

this rom is amazing. but my wifi doesn't work. and some apps wont download it sasy "insufficient memory"

0

Share this post


Link to post
Share on other sites

Having the Chinese language in settings menu does not necesarilly mean there's no english ;)

I took a look at it and the defulault language, which is normally en-US is still there.

So no need to port from LG. Just take the original Blade version from MokeeOS site and

edit the build prop to change default locale to en-US ;)

i will try that and if that was that simple ill have a good laugh at myself :P

Wifi working?

Please read this http://www.freeyourandroid.com/guide/how_to_translate_any_rom_to_any_language

I need pt-br language :)

Wifi works for me though.. dont know why it isnt working for some people..and thanks for the link ill take a look !

i flash it and and i think that is a good,fast and stable rom...but where is the filler or something else because i want too acces my SD card...

there is root explorer included

v2 has no sim toolkit...anyone?

yes sim toolkit is removed ill attach the apk in first post

I made the multilanguage version of this rom for Skate. It could be easily used to get languages to blade version.

thanks :)

would make my job much easier !

sure !

thanks for the link

choosing dropbox was a big disaster !

0

Share this post


Link to post
Share on other sites

Please more languages. The ROM is great but the no langues... :'(

Edited by varsaljr
0

Share this post


Link to post
Share on other sites

When i'm choose meizu theme in theme chooser and then I press the menu button, adw launcher always force close (This aplication has stopped unexpectedly)...anybody help me with this problem?? (Sorry for bad english)

0

Share this post


Link to post
Share on other sites

Please more languages. The ROM is great but the no langues... :'(

yup that is the next goal !

When i'm choose meizu theme in theme chooser and then I press the menu button, adw launcher always force close (This aplication has stopped unexpectedly)...anybody help me with this problem?? (Sorry for bad english)

its mentioned in first post

update to V2

automatic screen brightness is not working.

did you calibrate proximity sensor?

Settings>system>device settings>calibrate proximity sensor data

should work after that

0

Share this post


Link to post
Share on other sites

Is there softkeys for this ROM?

this is CM7 based and not ICS ...dont think there are softkeys for CM7...

0

Share this post


Link to post
Share on other sites

Hey sheennick, do u find this better than the ICS remix? Can u make this ROM with ICS libs?

this is CM7 based and not ICS ...dont think there are softkeys for CM7...

0

Share this post


Link to post
Share on other sites

No. That's like trying to mix ics and gb. Its not going to happen.

0

Share this post


Link to post
Share on other sites

did you calibrate proximity sensor?

Settings>system>device settings>calibrate proximity sensor data

should work after that

yes i calibrated the proximity sensor it still does not work.

0

Share this post


Link to post
Share on other sites

sheennick,

Are you planning to put other languages(maybe Hungarian) into this ROM?

Because this is really cool ROM! :)

Maybe the Settings should be more smoother...

0

Share this post


Link to post
Share on other sites

yes i calibrated the proximity sensor it still does not work.

should work then..works here..

sheennick,

Are you planning to put other languages(maybe Hungarian) into this ROM?

Because this is really cool ROM! :)

Maybe the Settings should be more smoother...

yes i got a few things ill need ill work on it in a few days...

0

Share this post


Link to post
Share on other sites

yes i calibrated the proximity sensor it still does not work.

Try rebooting after calibration.

0

Share this post


Link to post
Share on other sites

I tried v1, it was good. Now V2 I'm definetly gonna try it out. (Y)

0

Share this post


Link to post
Share on other sites

Try rebooting after calibration.

when i take it out in the sunlight the screen dosent brighten up, calibrating proximity sensor only sovled the problem of screen not waking up after call..

0

Share this post


Link to post
Share on other sites

Looks beautiful, downloading now. Its amazing that so many ports are there for the blade. U can try Sense and Touchwiz next time. :P

0

Share this post


Link to post
Share on other sites

Nice the v2 version has all the bloat removed and nice clean rom. And it's fast on homescreens and in apps menu. The settings menu is a bit sluggish. But not much.

Is it prossible to change the battery to show percent?

0

Share this post


Link to post
Share on other sites

i work this rom 24 h...its very stable and fast too.....i change media_profiles and videorec 800x480 with 30 frames..

only it need languages !!!!

tests

wifi ok

bluetooth ok

change themes ok

overclock 710 mhz ok stable

gps (igo) ok

audio - mic ok

youtube work at hw ok

adobe flash working ok

zte blade 220 mb partition 8 gb ext sd

Edited by merc1800k
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.