DonCornholio

Serious Problem (SD Download Mode)

5 posts in this topic

My Liquid metal is stuck in the SD Download Mode after I tried to flash Stock ROM with ADT after a Bootloop when trying to update Performance ROM.

OSBL Version SSS=A4-03.08.04 #0 #0 #0 #0

All-in-1 image /mmc1/acer_ug/acer_xx/ACER_L~1.BIN was found siz=220531438

SD Image Download Procedure...Failed!Read File Fail, please restart again.

I know theres another Thread here but there is no helping Answer neither here nor Google.

I tried different SD Cards, Different ROM's, formatting.

I dont know that to do so im looking forward to send it to Acer.

Will they repair it?

I got it since 4 Months from Amazon, Expansys Shop.

It was rooted, is this a problem?

Guys i love this Forum, and hoping that someone reads this and get me the awaited Answer.

:(

Edit:

Ok since i cant find any solutions i will send it to Acer.

Read somewhere that they have to change the Motherboard.

Edited by DonCornholio
0

Share this post


Link to post
Share on other sites

Have you previously taken backup?

If you say to try your installation of the backup from recorvy

0

Share this post


Link to post
Share on other sites

Your recovery is installed (or you can install it?

0

Share this post


Link to post
Share on other sites

Can you get into fastboot and flash clockwork recovery from there?

0

Share this post


Link to post
Share on other sites

Try to download the *.bin again, maybe the *.bin is corrupted

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.