• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

[Help][App dev]Equalizer sound jerky

2 posts in this topic

Hello all!

So I'm out of the zte blade section for once :) , and I'm looking for help from developpers.

I'm developping a music player (an other one I know :P ), and to try to make it better I tried to make an equalizer.

Basically what I did was put 6 seekbar in an Activity and broadcast the values to my playing service.

Everything is working fine but when the equalizer class is called to change the bands values the sound start to be a little jerky and it doesn't go away.

Worse it's there was I hit pause.

So I tried call equalizer class before I start playing and it does the same thing.

I realise that this is really specific but if some devs are looking at my post and have experienced the same thing or know what is causing this I would really appreciate your help.

I am not an experienced developper, this is my first app and I'm still a beginner.


Edited by ayziaa

Share this post

Link to post
Share on other sites

Hum apparently it's coming from my device (hp touchpad), because it's working very well on my blade. So never mind!


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.