• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

How to replace the boot animation

15 posts in this topic

Posted (edited)

how do we replace the boot animation on the G300<i.e where is it located?

Edited by Gary_J_Wright
0

Share this post


Link to post
Share on other sites

Posted

The option to replace is built into Rom Toolbox if that's any good to you

0

Share this post


Link to post
Share on other sites

Posted

Yeah I'd add the boot animation zip to the ROM before flashing. Add it to system / media if I remember correctly. I'm sure there's tutorials online somewhere if you need more help, try googling it :)

0

Share this post


Link to post
Share on other sites

Posted

Can you just flash a .zip as it? doesnt seem to be working for me!

0

Share this post


Link to post
Share on other sites

Posted (edited)

Can you just flash a .zip as it? doesnt seem to be working for me!

no. The zip for a bootanimation is just to keep the jpg s in one place. The flashable zip has to have all the stuff that a normal cwm zip has (updater-script etc). You have to place the bootanimation in system/media (I think) manually.

Edited by Mtman1
0

Share this post


Link to post
Share on other sites

Posted

oohhh it used to work on my blade?

0

Share this post


Link to post
Share on other sites

Posted (edited)

i will try this now then. do you just put it in system/media then?

edit: thanks for that now works :D

Edited by andy.hyde4
0

Share this post


Link to post
Share on other sites

Posted

oohhh it used to work on my blade?

That's probably because someone made it a flashable zip. If you look in the zip, and there is a META-INF folder, then its probably flashable.if not, then don't flash it, place it manually

i will try this now then. do you just put it in system/media then?

edit: thanks for that now works :D

Nice to hear :)
0

Share this post


Link to post
Share on other sites

Posted

Yeah I'd add the boot animation zip to the ROM before flashing. Add it to system / media if I remember correctly. I'm sure there's tutorials online somewhere if you need more help, try googling it :)

Yep. Timfimjim is right, boot animation.zip in the system/media folder works. I changed mine last night :D

0

Share this post


Link to post
Share on other sites

Posted (edited)

Replace bootanimation stock Huawei GBflash in clockworkmod

Edited by petrbuma
0

Share this post


Link to post
Share on other sites

Posted (edited)

Don't know if this helps but I have 926 + vendor update loaded - changing the boot animation wasn't working for this so I decided to be brave & have a snoop around - found the vendor boot files located in /data/cust/media - one file called bootanimation.zip one called bootanimationex.zip.

Tried to overwrite them but could not change permissions (permissions are set as rw-r--r--) using ROM toolbox lite -

At this point I think I am best leaving this to people who actually know what they are doing!

By the way I put a copy of bootanimation.zip in both /data/local and /system/media with no results before I started looking so I assume that the vendor has changed a variable so that these locations are by passed

Edited by nobrakes666
0

Share this post


Link to post
Share on other sites

Posted

Sebastian404 has a post with boot animations which does work

0

Share this post


Link to post
Share on other sites

Posted

0

Share this post


Link to post
Share on other sites

Posted

Used the method in the link given by Davidoff59 and it worked like a charm :) no more lame chinese logo and android animation :) now i have a bug droid logo and huawei ascend stock animation :)

Cheers.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Sebastian404 has a post with boot animations which does work

It was Sebastian's boot animation I was using - this installs to /data/local & I copied to /system/media - didn't work - that when I discovered the additional files.......I think this is because I loaded the vendor update whereas others haven't & that why it works for them.

Edited by nobrakes666
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.