Sign in to follow this  
Followers 0
Dudo del Mundo

G300 no data connection after applying B886

7 posts in this topic

Hey there,

i bought the huawei G300 yesterday. I like this one but one thing that i didnt like was the low speaker volume. So i applied the B886 Stock Rom from your forum. Speaker volume now are fine but i cant get any data connection. Just wlan works for me. Any ideas? Im not a big phone nerd but maybe someone can help me solving this problem.

Thanks!!!

0

Share this post


Link to post
Share on other sites

apn settings need to be input

0

Share this post


Link to post
Share on other sites

What carrier are you with (Orange, Vodafone, O2, Virgin etc).

0

Share this post


Link to post
Share on other sites

Mhh i fixed somehow bei changing the apn settings, thanks for that hint. One thing what still bothers me is that my data connection is lost wenn i lock the screen. Is that normal? Do i have to change anything i didnt find so far or is that a known bug?

Thanks

0

Share this post


Link to post
Share on other sites

The phone sleeps to save power hence why the data goes off

0

Share this post


Link to post
Share on other sites

Is it possible to switch it off? How do you manage to notice when somebody sends you a facebook message for example?

0

Share this post


Link to post
Share on other sites

I think some apps ping the server say once every hour and thats how they are updated.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.