Sign in to follow this  
Followers 0
dankz_pantoja

Need help with Clockwordmod Recovery

2 posts in this topic

I use nvflash to install clockworkmod and i do all steps to install a rom but once its complete, when i reboot the device i get back to clockworkmod again! and the rom does not starts..., i have tried out a lot of cwm versions, maybe all, and the same happens. I also a have tried diferent roms.

what gives me hope is that sometimes when i spend some hours rebooting and taking out battery the phone boots normally and android works fine.

also i have tried to use smartflash but once everything is prepared, when i click start says its impossible to download because something is wrong with the port.

i really need to solve this as intend to sell this device and buy a new one

pleaase help!

0

Share this post


Link to post
Share on other sites

Perhaps it's a button "jammed" if you always get back to cwm?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.