qiwu huang

HUAWEI RELEASE ICS 4.0.3 for U8818/U8815/G300 version B926【BOOT SYSTEM IMAGE LINK】

374 posts in this topic

What about flashing from b888? Does it work?

None of us can test as we don't actually have anything. qiwu is the only one with the update.app, and images.

1

Share this post


Link to post
Share on other sites

That's something, I guess.

0

Share this post


Link to post
Share on other sites

Replace the ril files from the new system.img with the old ril files from B888/another GB ROM.

0

Share this post


Link to post
Share on other sites

Downloading at a steady 53KB/s. ;)

0

Share this post


Link to post
Share on other sites

I rewirte 3 scripts for huawei new phones (G300 HONOR P1) to unpack update.app

Is it possible to share these scripts we really could use them?

1

Share this post


Link to post
Share on other sites

I'll try and get this CWM flashable and rehost it. Obviously it won't be very good without RIL and the random reboots so I'll look in to those first.

0

Share this post


Link to post
Share on other sites

Is it possible to share these scripts we really could use them?

The silence is a no. I already asked, anyway. Sucks to be us. :(

0

Share this post


Link to post
Share on other sites

seems a bit power hungry qiwu, like everyone to ask him and beg

0

Share this post


Link to post
Share on other sites

72%, 12 minutes remaining. :P

0

Share this post


Link to post
Share on other sites

I guess that the tools exist at all is better than nothing

0

Share this post


Link to post
Share on other sites

I guess that the tools exist at all is better than nothing

Definitely, but limitations imposed by OEMs are enough. We don't need members of the community doing the same.

1

Share this post


Link to post
Share on other sites

Definitely, but limitations imposed by OEMs are enough. We don't need members of the community doing the same.

Sure, I don't disagree with that (I just don't want to rock any boats when we're so close to ICS! :P )

0

Share this post


Link to post
Share on other sites

The download died at around 90%. Going to have to start it again. :(

Edit: Downloading it on my server as well now, so we'll see. :P

Edited by Dazzozo
0

Share this post


Link to post
Share on other sites

I'm at 91% I'll make a mirror once I have it all

0

Share this post


Link to post
Share on other sites

I'm at 91% I'll make a mirror once I have it all

That'd be a huge help! :)

0

Share this post


Link to post
Share on other sites

I think my download might be corrupt. All that seems to be in the archive is a 7MB boot.img file? I'm still uploading it to dropbox just in case

0

Share this post


Link to post
Share on other sites

I think my download might be corrupt. All that seems to be in the archive is a 7MB boot.img file? I'm still uploading it to dropbox just in case

Apparently it should also contain the system.img, but yeah sounds like it is. Mine died at 195MB and it's corrupt.

0

Share this post


Link to post
Share on other sites

Apparently it should also contain the system.img, but yeah sounds like it is. Mine died at 195MB and it's corrupt.

I seem to have got the full 223mb but both 7zip and winrar aren't liking it. I won't bother posting the link. Only another hour to re-download...

0

Share this post


Link to post
Share on other sites

corrupt for me too so guess the upload is fubarred......

0

Share this post


Link to post
Share on other sites

Couldn't you upload to dropbox Qiwu Huang ?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.