• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Lg camera app

11 posts in this topic

Posted · Report post

I noticed that some where saying about the autofocus in video recording is heard on playback, I can also confirm this, however, I have discovered that using lg camera with focus set to continuous it solves the problem.

Sorry if this has already been mentioned but if not heads up!

Maybe someone else can test to confirm if it works?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Excellent and useful tip there jikobutsu, I'll give it a go too over the weekend and report back.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I THOUGHT I WAS THE ONLY ONE WHO HAD THIS ISSUE I WAS ABOUT TO RING ORANGE!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Update: Just downloaded and gave it a go.

I still get the clicking, even with focus set to Continuous however, after a bit of playing around I set the focus to Infinity and no clicking on playback.

Excellent little camera app too, very easy to use.

0

Share this post


Link to post
Share on other sites

Posted · Report post

While on the subject of camera, is anyone else able to change iso in stock camera ? For me it is set too 200 and the other options are greyed out.

post-796032-0-06796900-1340989666_thumb.

0

Share this post


Link to post
Share on other sites

Posted · Report post

you need to change from auto to manual setting in the exposure modes then you can select whatever iso you like ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks that sorted it.

0

Share this post


Link to post
Share on other sites

Posted · Report post

bit strange how we hear the clicking from the lens in the first place dont you think?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sounds like a Sony Nex5n problem.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Update: Just downloaded and gave it a go.

I still get the clicking, even with focus set to Continuous however, after a bit of playing around I set the focus to Infinity and no clicking on playback.

Excellent little camera app too, very easy to use.

Works on mine set to continuous,I recorded in a quite room and went through various focus situations then played back through headset to be sure it was gone.Oh well, at least it is working on infinite for you :)

Or maybe I am confused and it was set to infinite, I will have to double check :lol:

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

Posted · Report post

bit strange how we hear the clicking from the lens in the first place dont you think?

Yep. I've contacted Orange about, and would suggest anyone affected do the same. They'll only fix it if we all let them know it's a problem.

I haven't heard anything back from them though, other than a message a week or so ago saying it would be passed to the relevant technical people.

Incidentally, how will Orange let us owners know if there is an update for the device I wonder.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.