Sign in to follow this  
Followers 0
deejstu

orange monte carlo have i broke it permently?

7 posts in this topic

i clicked update via sd card the phone rebooted and went into clock work recovery thing i read you need version 5 to install custom roms etc so i updated it to whick i now know i version of clockwork that isnt for my phone now my phone is stuck at green man i get no ftn mode or clockwork up no more im just frozen at green man please help

0

Share this post


Link to post
Share on other sites

Maybe Push And Install Through ADB Or Something. Failing That Try A One Click Root Piece of Software That Will Install It

0

Share this post


Link to post
Share on other sites

im a complete noob lol i got clockwork recovery up now but it says that e isnt valid directory on any card i put in it wont find it if you can help that be great

0

Share this post


Link to post
Share on other sites

I think adb may be the only option then. Have a search on google there are done good threads about using adb. I'm no expert either but found it easy to use when following the commands. I'm guessing you've checked the cards work in a PC and they aren't to big, I know some phones have a maximum GB they will take

0

Share this post


Link to post
Share on other sites

Can you mount your SD card through CWM? If so, have a look in the Skate forum for the TPT which returns your phone to stock and removes CWM completely. You could then start again from there.

*edit* just read your last post. Not sure what you can do then. There are some knowledgeable people on the Skate board who'll probably be able to help. I'd ask there.

Edited by TouchyAndalou
0

Share this post


Link to post
Share on other sites

i wiped the phone previously because it said revert to factory setting then said error reading from my sd card can i still use adb to fix my phone even tho theres no rom installed?

0

Share this post


Link to post
Share on other sites

i managed to get it in ftn mode i was updating it through zte online updater tool it failed at 9 % now the phone wont charge or power on :s

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.