Dazzozo

Android 4.1 Jelly Bean in AOSP

56 posts in this topic

Getting close, very close indeed.

4

Share this post


Link to post
Share on other sites

Good news,fingers croossed! thank you again for everything :)

0

Share this post


Link to post
Share on other sites

Thanks! Without the community this smartphone would worth half!

Hope to try CM10 after 15 days after purchase passed :D

0

Share this post


Link to post
Share on other sites

This is sounding sweet. Keep it up. :)

0

Share this post


Link to post
Share on other sites

very good news thanks for your work, when you say "getting close " you mean you are try to make it boot or you mean that every thing like gsm camera sound or gps work ?

0

Share this post


Link to post
Share on other sites

getting close to a booting test rom more than likely. A preview for those keen to try it out but with stuff not working.

0

Share this post


Link to post
Share on other sites

very good news thanks for your work, when you say "getting close " you mean you are try to make it boot or you mean that every thing like gsm camera sound or gps work ?

That's far too hopeful. Our device sources are far too young for everything to be working on ICS, never mind Jelly Bean.

0

Share this post


Link to post
Share on other sites

I have something booting with a functional UI. Going to release it.

2

Share this post


Link to post
Share on other sites

Seems like nice progress :D

What isnt working?

0

Share this post


Link to post
Share on other sites

You're already asking the wrong question. "What is working" is more appropriate.

Wi-Fi is pretty much all that's working.

Edited by Dazzozo
1

Share this post


Link to post
Share on other sites

I've dropped the build off at here: http://g300.thebronasium.com/nightly/

Please, please please please do not imagine you are going to be using this as your daily driver. You cannot use this as a phone. I won't be making a thread for this for a while and will probably just dump updates in this thread.

2

Share this post


Link to post
Share on other sites

Can this be installed over Stock ICS, B926 ?! I would like to boot it :)

0

Share this post


Link to post
Share on other sites

I've just installed it an although it's a little slow it's very impressive to see it even booting this soon. Good job. :D

Also my wifi is saying "Temporarily avoiding poor connection" not sure what that means, but it's stopping it from connecting. I tried to get a logcat but the phone doesn't seem to be responding.

Edited by Hans Gruber
0

Share this post


Link to post
Share on other sites

I've just installed it an although it's a little slow it's very impressive to see it even booting this soon. Good job. :D

Also my wifi is saying "Temporarily avoiding poor connection" not sure what that means, but it's stopping it from connecting. I tried to get a logcat but the phone doesn't seem to be responding.

What was your rom before you installed cm10 ?!

0

Share this post


Link to post
Share on other sites

What was your rom before you installed cm10 ?!

I was using Paul's Ir1, but I did a full wipe before installing (after backing up)

0

Share this post


Link to post
Share on other sites

Yeah, when I say Wi-Fi works, that's at a stretch too.

0

Share this post


Link to post
Share on other sites

That is awesome that you have got this far so quickly i know it is really bad to use but it boots

0

Share this post


Link to post
Share on other sites

Has anyone tried a flash without wiping anything?

0

Share this post


Link to post
Share on other sites

i was going to have a wipe `n` flash tonight,i`ll try without a wipe in a mo.

0

Share this post


Link to post
Share on other sites

I got error 7 with no flash, may be a bad download so will try again

0

Share this post


Link to post
Share on other sites

Got that too,even after re-downloading.

0

Share this post


Link to post
Share on other sites

One person reported that to me on Twitter earlier and they fixed it by rebooting recovery.

0

Share this post


Link to post
Share on other sites

Guys look at this http://maclaw.pl/?p=205...incredible work by devs..even its armv6...lets hope we can get JB working...

i saw that the other day - it's still not been confirmed, he says its 100% working already including butter, but only has a couple of screenshots, no rom, video or github.....

1

Share this post


Link to post
Share on other sites

I'm working on an ARMv6 device too. As tilal said I'll believe it when I see it.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.