• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][8.1.] CyanogenMod 10 (Android 4.1.2)

3135 posts in this topic

Posted · Report post

KonstaT.. google play is not working for me ... any patch or update plz help

Google play works fine for everyone, who installs the ROM and gapps correctly. No patch or updates are needed, but you should read carefully the first page about the installation...

Try to wipe everything before install, then install ROM and gapps. It'll work.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Google play works fine for everyone, who installs the ROM and gapps correctly. No patch or updates are needed, but you should read carefully the first page about the installation...

Try to wipe everything before install, then install ROM and gapps. It'll work.

Google play working perfectly for me updates and everything just install correctly as described.
0

Share this post


Link to post
Share on other sites

Posted · Report post

seems that developing on blade has come to an end... sad but true :-(

Maybe silently preparing a christmas gift in the background :ph34r:

0

Share this post


Link to post
Share on other sites

Posted · Report post

Maybe silently preparing a christmas gift in the background :ph34r:

I wish we could get Xmas gift from KonstaT.

Great work by KonstaT for Blade community. Only I feel sad about is that the last 24.11 JB CM10 ROM released is having issues with media decoding for everyone and WIFI issues for some. 16.11 JB CM10 ROM is very stable without any issues. New user who will visit this JB CM10 thread will download the 24.11 ROM and will be unhappy. First post of KonstaT should also provide link to 16.11 ROM + Youtube HQ fix, so that users will be aware.

0

Share this post


Link to post
Share on other sites

Posted · Report post

....First post of KonstaT should also provide link to 16.11 ROM + Youtube HQ fix, so that users will be aware.

or one last build maybe on 31.12.2012...

0

Share this post


Link to post
Share on other sites

Posted · Report post

@Konsta

I've vibrator even though not set to be! :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

vibrator?! males doesnt need such option normally :)

1

Share this post


Link to post
Share on other sites

Posted · Report post

:) Wow, me so hoony! :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

everything gone ok :)

one thing..i cant find how to disable auto sync

0

Share this post


Link to post
Share on other sites

Posted · Report post

everything gone ok :)

one thing..i cant find how to disable auto sync

Go to settings > system > notification drawer > widget buttons and choose 'toggle sync', then just toggle it like any other button :)

1

Share this post


Link to post
Share on other sites

Posted · Report post

Maybe silently preparing a christmas gift in the background :ph34r:

No chance ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

done thanks!

0

Share this post


Link to post
Share on other sites

Posted · Report post

@Konsta

I've vibrator even though not set to be! :(

*looks at username*

*looks at post*

*raises left eyebrow and goes hmm*

1

Share this post


Link to post
Share on other sites

Posted · Report post

i have more than 60 internal free space but i cant install AdAway....any thought?

0

Share this post


Link to post
Share on other sites

Posted · Report post

*looks at username*

*looks at post*

*raises left eyebrow and goes hmm*

semenfun? vibrator?

jaw dropped after realizing the post

1

Share this post


Link to post
Share on other sites

Posted · Report post

i have more than 60 internal free space but i cant install AdAway....any thought?

Open terminal emulator, type df, post results here.

What error do you get when you try to install AdAway from play store?

0

Share this post


Link to post
Share on other sites

Posted · Report post

not enough space on the partition

try changing the target hosts file in preferences to/data/data/hosts

link

https://dl.dropbox.com/u/81953643/Screenshot_2012-12-14-02-18-33.png

Well then you need to either uninstall apps to make space for it or use some app (like S2E or my data on loop) to make more space to install apps.

See how simple this is when you tell us your problem?

Now since you were courteous enough not to whine about it endlessly but actually explain it i'll be courteous enough to give you a proper solution.

You donwload S2E from market, then you open it and hit menu and in settings you choose mount ext4.

Reboot, move apps to sd-ext if you have it or create it if you don't.

If you don't then there are two ways, either you use your computer of you use one of "not mine" recoveries and you do not complain to me if it fails, i would go with the 5.5.0.4 version from Konstat, i carfully made mine so i wouldn't have any grievance over the later versions inability to do this properly.

Well anyways after you're done, move whatever you need to move using s2e.

Or you could just use my script and have any amount that your SD card would hold for both system and data and with a reasonable amount of cache and if i might suggest odexing it to take up a lot more space on disk but a lot less in memory that can be done just fine too by just using my script.

At this point in time my install of PA-2.6.0 runs faster (by a GREAT margin) as an odexed rom with odexed apps on a 500/1000 setup on a slow (class 4) sd card.

You can run as many as you'd like with my script, as long as your card will hold it, i imagine it would be even faster if you'd get a hold of a better flash drive.

2

Share this post


Link to post
Share on other sites

Posted · Report post

goodmorning!thanks ill follow your guide...

but its strange for me..i downloaded only 6 apps facebook yahoo.whatsapp viber...nothing more and i transfer them to sd card...thats why i cannot understand

maybe if i use a largrer partition?like gen 2 200MB?

thanks again!

0

Share this post


Link to post
Share on other sites

Posted · Report post

You can run as many as you'd like with my script, as long as your card will hold it, i imagine it would be even faster if you'd get a hold of a better flash drive.

I have a Class 10 16GB card in my blade. Would love to test your script.

If i knew where it is :P

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have a Class 10 16GB card in my blade. Would love to test your script.

If i knew where it is :P

Link can be found on Snap.IT's signature.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Link can be found on Snap.IT's signature.

The guide is not too straight, would you please provide a plain one. :blink:

0

Share this post


Link to post
Share on other sites

Posted · Report post

I think the guide is good, I'll try it in few days. Multiboot is for advanced users anyway, not for beginners. Why do you need it? Do you understand what it means?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Well, this is a little ridiculous. I'm hardly the first person to experience Google Play issues, but here I really can't see where I went wrong. I downloaded the ROM file and the KonstaKANG jb gapps, put them on my SD and rebooted to recovery. My previous (now totally unusable for unknown reasons) ROM was an ancient June ICS build. In recovery, I formatted /system, factory reset, wiped cache and dalvik. I then flashed the ROM file, followed by the gapps. Everything works fine, apart from the fact that neither Gmail nor Play appear in the app drawer, neither are they accessible from anywhere else. I've tried side-loading Play, but that didn't work (constant FC), I'm guessing due to ROM compatibility issues. I've also tried a couple of different flashing orders, but can't think what else to do. Any help/ideas would be much appreciated.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Probably system partition too small so gapps won't fit in.

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.