• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] [ICS] [B952] INFUSION [CM FEATURES] [B06]

6357 posts in this topic

Posted · Report post

it tries to put it into phone memory not on SD card althou SD card is selected as default, I don't know how to explain it differently. SD storage does not work as inteded on my phone, that's the whole point, I cant choose to put maps on SD, they try to go to that small internal storage :S

2 reasons:

1. I don't have a card reader on my computer and I have no clue how to partion the SD card to use link2sd, or how to use it.

2. If I manage to make partions, I will be throwing 1GB of SD class 10 card into trash and I am not a wasteful person, I don't won't 1GB to go to waste on my 8GB card. I am also poor jobless person and even 8GB card was expensive for me T_T

I'd just like to it to work as it should, as intended. It seems I will have to:

a) Stick to GB 2.3.6 (everything works fine there)

Trade my phone for some other cheap bug infested device until I get more money for samsung or HTC.

Hahaha brate i can't stop laughing! :D :D :D :D :D

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I must tell my experience about storage.

I wipe everything (format system, wipe cache, etc..), then I reboot the phone, and after I flashed the ROM. (I usually dont reboot between these processes but I followed a suggestion from someone here who made that, and it works).

Afterwards, ROM was installed normally and when I saw my Storage seetings, in fact, the storage was fixed in SDCard. Then I needed to reboot the phone for installing an app, and after that, I checked my storage settings and the storage was no longer on SD Card but on Internal.

I installed the second patch that Tillaz uploaded, and now I'm able to choose SD card as default storage.

Must say, thought that internal memory are not beeing used by Android. Dunno it is good or not thought.

Sorry, about my bad english and once again I'd like to congratulate Tillaz for this excelent ROM. I hope you continue :)

By the way, I don't give a damn about the storage if it don't compromise the performance of the phone by saving more data in phone memory.

Edited by 2_Step
0

Share this post


Link to post
Share on other sites

Posted · Report post

@2_step:

that second patch resets after reboot. Try it, it will go back to internal SD again and you have to go and set it to exteranl SD again (and every time after reboot).

on a side note: I noticed that when I connect my phone to PC I get 2 drives. One is SD card, other is "Mobile Partner CDFS". Is that normal?

0

Share this post


Link to post
Share on other sites

Posted · Report post

@2_step:

that second patch resets after reboot. Try it, it will go back to internal SD again and you have to go and set it to exteranl SD again (and every time after reboot).

and it dose that on stock roms as well... that's why i say to format the sdcard properly as this can fully resolve the problem

i'm not looking into this any more, the second patch its the stock sd set up

in fact im close to abandoning this rom and just leaving it as it is... because no matter if i fix problems on my phone,

someone always still seems to have it

or people have problems i don't have etc... feels like im going round in a circle :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

and it dose that on stock roms as well... that's why i say to format the sdcard properly as this can fully resolve the problem

i'm not looking into this any more, the second patch its the stock sd set up

in fact im close to abandoning this rom and just leaving it as it is... because no matter if i fix problems on my phone,

someone always still seems to have it

or people have problems i don't have etc... feels like im going round in a circle :(

Looks like your being blown away with bug fixes. They ask too much in my opinion.

Just chill out guys... its not that big if a deal.

If your too concerned try compiling something yourselfs. XD

PS : I've got my Ubuntu running so it'll be much easier dealing with android.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Looks like your being blown away with bug fixes. They ask too much in my opinion.

Just chill out guys... its not that big if a deal.

If your too concerned try compiling something yourselfs. XD

PS : I've got my Ubuntu running so it'll be much easier dealing with android.

After a day of use rom feels really good. Memory management seems good, and haven't noticed any bug whatsoever.

0

Share this post


Link to post
Share on other sites

Posted · Report post

and it dose that on stock roms as well... that's why i say to format the sdcard properly as this can fully resolve the problem

i'm not looking into this any more, the second patch its the stock sd set up

in fact im close to abandoning this rom and just leaving it as it is... because no matter if i fix problems on my phone,

someone always still seems to have it

or people have problems i don't have etc... feels like im going round in a circle :(

Poor little tillaz :(.

It's not your fault. You did the best that you could, it's just that some people don't know what they are talking about and only blame you for things they did wrong.

Do not give up, you worth much more than that :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Looks like your being blown away with bug fixes. They ask too much in my opinion.

Just chill out guys... its not that big if a deal.

If your too concerned try compiling something yourselfs. XD

PS : I've got my Ubuntu running so it'll be much easier dealing with android.

it just the sdcard some people have trouble with, and i know that is not rom related or we would all have the same problem

infact im going to attach a poll on this thread to see just how many people have the sdcard problem

0

Share this post


Link to post
Share on other sites

Posted · Report post

only thing i think could be improved it changing the launcher

0

Share this post


Link to post
Share on other sites

Posted · Report post

it just the sdcard some people have trouble with, and i know that is not rom related or we would all have the same problem

infact im going to attach a poll on this thread to see just how many people have the sdcard problem

That should be a good idea. Also have they tried a full data wipe before installing? That usually fixes previous bugs

0

Share this post


Link to post
Share on other sites

Posted · Report post

Including sd card

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

and it dose that on stock roms as well... that's why i say to format the sdcard properly as this can fully resolve the problem

i'm not looking into this any more, the second patch its the stock sd set up

in fact im close to abandoning this rom and just leaving it as it is... because no matter if i fix problems on my phone,

someone always still seems to have it

or people have problems i don't have etc... feels like im going round in a circle

atm, I am formating and zeroing my SD for the second time. So full SD wipe + format to fat32 afterwards. First time - no change. I am doing the second time now just to make sure it is not the SD card. This is the second fully formated fat32 SD card I am doing this on but this time with the app of your choice instead of standard windows 7 full format (not quick format) that I did a few days before.

I am just wondering if having 3 phone partions in windows when I connect the phone has anything to do with this whole thing? (1 is 2gb internal SD, 2 one is my SD 8gb, 3rd one is some CDFS with driver and some crap)

edit: once again I will say (and I just went back from AtomicMod to B07) I have no SD issues in 2.3.6 GB stock or your AtomicMod, I can choose to prefer SD card over internal SD card or Internal storage.

My SD is PAtriot class 10 8GB, previous one was SanDisk 2GB class 10. Totally different SD cards. I somehow doubt it's the problem with SD card. and btw. I have the same problem in huawei's stock ICS rom, so it is not your fault anyway. I guess I was just hopeing for some "magic" solution...That second patch works, if only it would keep settings after reboot. Can that be done? That would solve all problems, at least for me. Everything works with that patch, until reboot :)

edit1:

Also have they tried a full data wipe before installing? That usually fixes previous bugs

wiped my whole phone, downgraded to 2.3.6 GB, installed AtomicMod, wiped the whole phone again, formatted EVERYTHING, installed B07 on a perfectly clean phone (rooted thou) through CWM. How cleaner can it be? ;)

edit2:

Do I perhaps need to install some RIL?! If I do (I don't have any bugs on my phone, didn;t have them on B06, only problem was/is this SD annoyance) MAybe noobish question, idk, just asking if that is needed. 8815, 2030 baseband here. What version of "B" is this based upon? (it is a bit confusing bcs instead of Bxxx info says B07 since it's custom rom, so what RIL should I flash? :S sorry )

Edited by Ludak021
0

Share this post


Link to post
Share on other sites

Posted · Report post

i dont know why everyone have sd problems. my works

Yep mines works a treat now, went to cmw wiped all reinstalled b06, wiped again, updated OTA to bo7, back to wipe including dalvik and now working sweet as a nut.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I can well and truly say that I had a perfect install and I even restored all my back up from all back up and few apps from TB and I have had no issues whatsoever<br />I did the OTA and selected the wipe cache and wipe data option,it rebooted and it was all fine. I didnt even have the chrome sync problem any more.<br /><br />Great job tillaz....* thumbs up * <br />

Edited by mack_
0

Share this post


Link to post
Share on other sites

Posted · Report post

OK well I think that did the job, seems to be very smooth now, funny thing is that I just realised that I have not installed omegamoons Oc kernal and I don't seem to have any problems.

Who is using it I need some feedback on it if possible.

0

Share this post


Link to post
Share on other sites

Posted · Report post

OK well I think that did the job, seems to be very smooth now, funny thing is that I just realised that I have not installed omegamoons Oc kernal and I don't seem to have any problems.

Who is using it I need some feedback on it if possible.

All I'm going to tell you is only flash if you really need it, I mean its fast enough without and it runs well.

0

Share this post


Link to post
Share on other sites

Posted · Report post

funny thing is that I just realised that I have not installed omegamoons Oc kernal and I don't seem to have any problems.

this is what makes things get complicated for me... people forget about the additional things they have flashed then report bugs,

which in some cases are not even related to the rom.. but rather the additional stuff they flashed,

thats why i say on the first post, please only report bugs on a clean install, no add-ons etc...

0

Share this post


Link to post
Share on other sites

Posted · Report post

this is what makes things get complicated for me... people forget about the additional things they have flashed then report bugs,

which in some cases are not even related to the rom.. but rather the additional stuff they flashed,

thats why i say on the first post, please only report bugs on a clean install, no add-ons etc...

Very sorry about that tillaz and thanks for all the support and great roms,is there a compatibility issue with the kernal and this from that you can think of?

Thanks again

Chris.

0

Share this post


Link to post
Share on other sites

Posted · Report post

After zeroing SD card and formating it fat32 with mini tool partion wizard for the second time, still no change, defaults to internal SD with no option of changing it. No move to SD too. So, it's not the SD card treatment. It must be something else, something to do with localization of specific devices to specific markets. No one answered me if they get 3 partitions in "My computer" when they plug in their phone to USB?! Does SD need to be something else other then primary partition? It has to be something that is making a conflict in ICS (like I said, works fine in GB). Also, do I need to flash RIL version and if I do - which one? I have no clue on what kernel is this rom based on, missing from description :)

and honestly, B07 is faster and better then B06. Nice job overall Tillaz. I dont want you to think that I am just complaining, I am not, I am just trying to resolve the SD thingy and pretty much lack the knowledge to do it myself :S

0

Share this post


Link to post
Share on other sites

Posted · Report post

After zeroing SD card and formating it fat32 with mini tool partion wizard for the second time, still no change, defaults to internal SD with no option of changing it. No move to SD too. So, it's not the SD card treatment. It must be something else, something to do with localization of specific devices to specific markets. No one answered me if they get 3 partitions in "My computer" when they plug in their phone to USB?! Does SD need to be something else other then primary partition? It has to be something that is making a conflict in ICS (like I said, works fine in GB). Also, do I need to flash RIL version and if I do - which one? I have no clue on what kernel is this rom based on, missing from description

and honestly, B07 is faster and better then B06. Nice job overall Tillaz. I dont want you to think that I am just complaining, I am not, I am just trying to resolve the SD thingy and pretty much lack the knowledge to do it myself :S

have you flashed the patch a couple pages back, it will allow you to change manually

0

Share this post


Link to post
Share on other sites

Posted · Report post

You need to flash the ril to match whichever update.app version you initially updated with, you and you alone will need to know which version that was. However I'm not so sure this would solve your current dilemma...

0

Share this post


Link to post
Share on other sites

Posted · Report post

and it dose that on stock roms as well... that's why i say to format the sdcard properly as this can fully resolve the problem

i'm not looking into this any more, the second patch its the stock sd set up

in fact im close to abandoning this rom and just leaving it as it is... because no matter if i fix problems on my phone,

someone always still seems to have it

or people have problems i don't have etc... feels like im going round in a circle

Tillaz, I just want to say thank you for all your work. I´ve been following you since the beginning and it is amazing what you have done. I´m gone a get paypal just to pay you a beer...

thks again

Pirex

0

Share this post


Link to post
Share on other sites

Posted · Report post

have you flashed the patch a couple pages back, it will allow you to change manually

I have done that before, but as soon as I restart the phone I have to go and change location manually again. It's not a good solution. It would be perfect if it would stick because that patch actually fixes the damn thing, it just doesn't stay after reboot. :( Can you make it stay?

You need to flash the ril to match whichever update.app version you initially updated with, you and you alone will need to know which version that was. However I'm not so sure this would solve your current dilemma...

I have no idea what this means. I downloaded the rom and flashed with CWM. I didnt use update.app that I know of.

0

Share this post


Link to post
Share on other sites

Posted · Report post

not sure what is going on with the contacts name not displaying, as it was the last thing i tested before uploading and it was working fine

as soon as the phone rang it had the contacts name picture and number

are your contacts on the sim card by any chance?

Tillaz, I think this still happens, but is a minor thing, as per I installed B07 from ota, next weekend i´ll try an install from sd with full wipe, and report.

but for now it´s great :)

(my only wich is the automatic call record, but I use an external app with poor results on voice record quality :)

thks again

Pirex

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

@ Ludak021

Your phone likely came with android 2.3 how did you upgrade to Android 4.0 and which version of ics did you upgrade too?

Edited by droiddruid
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.