• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] [ICS] [B952] INFUSION [CM FEATURES] [B06]

6358 posts in this topic

Posted

hello!

great work infusion.

one question if I may: it would be possible to improve the sound into video recording?

when i make a video rec the sound is not so good: itlooks like the micro is covered with something and the sound recorder is a low level ans not so accurate.

hope i did my self understood.

i think i found the answer: lg camera pro

the needed settings are here:

http://www.modaco.com/topic/354264-better-audio-quality-when-recording-video/page__hl__%20noise__st__20 post#22 from armin

0

Share this post


Link to post
Share on other sites

Posted

Oh i left for a few days and another build is in the works ...great job tillaz(not going to ask for an ETA,i can tell it in the next week or two right?)

I see what you did there. :ph34r:

0

Share this post


Link to post
Share on other sites

Posted

Fantastic ROM:

- Impressive battery life.

- smooth

- stable

Wish there were such devs for SGSII also.

Thank you,

0

Share this post


Link to post
Share on other sites

Posted

I presume you used one of mikeys zips for google now tillaz?

is it V6 or V7?

no, its a different port, its fully working, with off line dictation

0

Share this post


Link to post
Share on other sites

Posted

Be interesting to compare em.

Looking forward to the update tillaz. :)

0

Share this post


Link to post
Share on other sites

Posted

Be interesting to compare em.

Looking forward to the update tillaz. :)

ditto :)

0

Share this post


Link to post
Share on other sites

Posted

A HA! iv just sussed how to make the default storage set to SDcard at first boot...

99% sure this is also why it sometimes changes back to internal after a reboot... for some people...

so this should be sorted for good now... :D

2

Share this post


Link to post
Share on other sites

Posted

A HA! iv just sussed how to make the default storage set to SDcard at first boot...

99% sure this is also why it sometimes changes back to internal after a reboot... for some people...

so this should be sorted for good now... :D

you have been busy ^_^

0

Share this post


Link to post
Share on other sites

Posted

A HA! iv just sussed how to make the default storage set to SDcard at first boot...

99% sure this is also why it sometimes changes back to internal after a reboot... for some people...

so this should be sorted for good now... :D

Would there be a way to install or move games to internal 2gb storage and the rest for the sdcard?

0

Share this post


Link to post
Share on other sites

Posted

i wonder what happens if you boot up with out a sdcard in...

can you actually use clockwork mod to flash a rom without a sdcard ? anyone know ?

0

Share this post


Link to post
Share on other sites

Posted

Would there be a way to install or move games to internal 2gb storage and the rest for the sdcard?

probably, i but wont be messing around with the partitions again... its to risky if your not %100 on what your doing...

i think the best option would be for someone to find out how to change the partition sizes, like on the zte skate and blade

then we could make the internal memory bigger, and the internal_sd smaller since the internal_sd is just a partition

0

Share this post


Link to post
Share on other sites

Posted (edited)

i wonder what happens if you boot up with out a sdcard in...

can you actually use clockwork mod to flash a rom without a sdcard ? anyone know ?

someone could try it, but wouldn't you have to set the default storage to internal and then flash?

ill try it now and report back in a bit... wish me luck :ph34r:

Edited by mack_
0

Share this post


Link to post
Share on other sites

Posted

I'm new to Android so please forgive me if this is a stupid question or I'm posting in the wrong place but I've searched all over and found nothing. I'm running Infusion so I thought this may be the right place.

I've had Infusion installed for about a week and it's been perfect (thanks tillaz!) but last night I did something that made the performance plummet. Everything used to be really snappy but now it takes 3-5 seconds for anything but the background to appear after I press the home screen button. Apps have also started crashing, the home screen wallpaper resets to the infusion default, taps don't register for several seconds periodically, and it's randomly rebooted several times. I've tried rebooting, pulling the battery, wiping and doing a factory reset, reinstalling the rom from the sd card, etc, but nothing seems to help.

I installed two apps in the half hour before this started happening- BetterBatteryStats and DoubleTwist. I think DoubleTwist may be the culprit as it crashed when I ran it for the first time and I started noticing problems immediately after but I can't imagine what it could have done that would survive multiple wipes/reinstalls.

Any advice??

Can't wait for the next version btw!

Thanks!

0

Share this post


Link to post
Share on other sites

Posted

probably, i but wont be messing around with the partitions again... its to risky if your not %100 on what your doing...

i think the best option would be for someone to find out how to change the partition sizes, like on the zte skate and blade

then we could make the internal memory bigger, and the internal_sd smaller since the internal_sd is just a partition

anyway when you release the new build i'll try the gemini app manager, it has the option to transfer sd>internal and the other way, and will post results. Thanks again for this awesome rom

0

Share this post


Link to post
Share on other sites

Posted

Hi. I'm new here. I have this rom installed. But If came across some kind of issue. It seems that my cellphone cannot read my SIM card contacts and I can even add a new to the card. It redirects me to my google account as if my card was not there but I can still send text messeges and make calls.

Anyone know how to fix this?

Best Regards.

0

Share this post


Link to post
Share on other sites

Posted (edited)

i wonder what happens if you boot up with out a sdcard in...

can you actually use clockwork mod to flash a rom without a sdcard ? anyone know ?

Tried it just now its not possible

Im using CWM V5.0.2.8.

I got the Error (E:Can't mount /sdcard/)

I wonder What would happen if you renamed the name of the partition in root explorer now....hmm

yep it dont work...so i guess its not possible :wacko:

Edited by mack_
0

Share this post


Link to post
Share on other sites

Posted

I'm new to Android so please forgive me if this is a stupid question or I'm posting in the wrong place but I've searched all over and found nothing. I'm running Infusion so I thought this may be the right place.

I've had Infusion installed for about a week and it's been perfect (thanks tillaz!) but last night I did something that made the performance plummet. Everything used to be really snappy but now it takes 3-5 seconds for anything but the background to appear after I press the home screen button. Apps have also started crashing, the home screen wallpaper resets to the infusion default, taps don't register for several seconds periodically, and it's randomly rebooted several times. I've tried rebooting, pulling the battery, wiping and doing a factory reset, reinstalling the rom from the sd card, etc, but nothing seems to help.

I installed two apps in the half hour before this started happening- BetterBatteryStats and DoubleTwist. I think DoubleTwist may be the culprit as it crashed when I ran it for the first time and I started noticing problems immediately after but I can't imagine what it could have done that would survive multiple wipes/reinstalls.

Any advice??

Can't wait for the next version btw!

Thanks!

Try wiping davlik cache via clockworkmod :)

0

Share this post


Link to post
Share on other sites

Posted

Tried it just now its not possible

Im using CWM V5.0.2.8.

I got the Error (E:Can't mount /sdcard/)

I wonder What would happen if you renamed the name of the partition in root explorer now....hmm

yep it dont work...so i guess its not possible wacko.png

that's good,

it means if you don't have an sdcard you cant be using the rom, meaning there will be no complaints / problems with me defaulting the storage to sdcard

0

Share this post


Link to post
Share on other sites

Posted

i think the best option would be for someone to find out how to change the partition sizes, like on the zte skate and blade

then we could make the internal memory bigger, and the internal_sd smaller since the internal_sd is just a partition

Ooh that would be good! :-)

0

Share this post


Link to post
Share on other sites

Posted

Well, I've just done what I'm always being accused of when I spend hours fiddling with phone or computer. I had a perfectly good installation of the latest Infusion (apart from a battery that doesn't seem to last as long as on GB) but decided I wanted to look at the stock Huawei launcher because I like being able to arrange apps the way I want them. I went ahead and installed the Huawei stock launcher and don't find it as good.

Obviously I didn't back up anything before I changed the launcher, but I was hoping that someone could tell an idiot how to go back to the launcher that runs as standard with Infusion.

Sorry to mess up your product Tillaz, won't do it again.

0

Share this post


Link to post
Share on other sites

Posted

Infusion uses the Nova Launcher, either download it from the O.P. or from the android market.

0

Share this post


Link to post
Share on other sites

Posted

I also used to like the Huawei launcher, but have now got used to the Nova one. The Hauwei launcher had the fatal flaw of screwing up your arrangements every time an app was updated - it would send that app to the last screen.

0

Share this post


Link to post
Share on other sites

Posted

Infusion uses the Nova Launcher, either download it from the O.P. or from the android market.

Thanks for that, just wish I'd backed up my Nova preferences - we all learn I guess, just some at a slower pace than others :unsure:

0

Share this post


Link to post
Share on other sites

Posted

I'm new to Android so please forgive me if this is a stupid question or I'm posting in the wrong place but I've searched all over and found nothing. I'm running Infusion so I thought this may be the right place.

I've had Infusion installed for about a week and it's been perfect (thanks tillaz!) but last night I did something that made the performance plummet. Everything used to be really snappy but now it takes 3-5 seconds for anything but the background to appear after I press the home screen button. Apps have also started crashing, the home screen wallpaper resets to the infusion default, taps don't register for several seconds periodically, and it's randomly rebooted several times. I've tried rebooting, pulling the battery, wiping and doing a factory reset, reinstalling the rom from the sd card, etc, but nothing seems to help.

I installed two apps in the half hour before this started happening- BetterBatteryStats and DoubleTwist. I think DoubleTwist may be the culprit as it crashed when I ran it for the first time and I started noticing problems immediately after but I can't imagine what it could have done that would survive multiple wipes/reinstalls.

Any advice??

Can't wait for the next version btw!

Thanks!

just to check:

go to settings - system - processor - untick apply on boot box - then restart.

0

Share this post


Link to post
Share on other sites

Posted

i am on infusion B270812, rom version B03 (aug. 27 2012) ota updater inf g300.

but no other OTA updates so far.

is it normal?

also i have default storage on sd

by the way.

infusion is the best solution for me. i am very very impressed.

outstanding job Tillaz!!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.