• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Ooops - Feeling very silly...

2 posts in this topic

Posted

I apologise in advance for invading your world - you're all very techy and I'm not! I have a San Francisco 2 (with Orange) and somehow managed to input the password pattern wrongly. After repeated attempts to enter the pattern the phone, of course, has locked me out. The error message was 'You've entered the pattern too many times'. I now need to enter an email address and password in order to be able to use my phone. I do have the option to make emergency calls and I can get back to the home screen, but when I slide the green button to the right, I get the screen asking for the email and password. I did go online and enter a non orange email on my personal details profile with Orange, but this isn't working. Tried calling the helpline and they said I would need to go to the manufacturer. Would any of you know how I can fix this? Thank you.

0

Share this post


Link to post
Share on other sites

Posted

Hi,

it would be worth posting in the zte crescent forum: http://www.modaco.com/forum/578-zte-crescent-crescentmodacocom/

as your Orange San Francisco 2 is a zte crescent, you may not get a reply in the beginners forum from someone who owns the device

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.