• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Phone Constantly Rebooting Itself

40 posts in this topic

Posted

I've tried everything I've been advised, on my once-bricked phone - installing CWM (which didn't work on my phone), I tried flashing recovery, but all that happens now when I turn my phone on is it goes from the Android logo to a black screen to a black screen with two white ellipses. I tried taking it to this phone shop in town, but the guy didn't even want to look at it; he said OSF's have unreliable software or something. But there has to be a way of fixing it, right?

Can anyone tell me something I can do that could possibly help? Thanks.

0

Share this post


Link to post
Share on other sites

Posted

What do you get when you hold volume down when you turn it on?

0

Share this post


Link to post
Share on other sites

Posted

The same thing. When I press on + vol up + home button, it just stays on the Android logo. That's about as good as it gets.

0

Share this post


Link to post
Share on other sites

Posted

first make sure the phone is well charged. Leave over night on the charger.

then i'd try flashing a TPT again. Make sure you have the right one and that you hold: vol+ and home down and power on together until you see the progress bar.

need folder on root of sd card called image and a tpt file called image.bin

hopefully that'll get you into CWM to flash a rom.

Failing that when I've really trashed it, I've flashed an original TFT from ZTE which takes it back to orange branding.

Chris

0

Share this post


Link to post
Share on other sites

Posted

When I charge my phone, it does the rebooting thing over and over, which is cool except it vibrates every time it turns on and the camera flash flashes.

Thanks, I guess I could try that again after charging it.

0

Share this post


Link to post
Share on other sites

Posted

When I charge my phone, it does the rebooting thing over and over, which is cool except it vibrates every time it turns on and the camera flash flashes.

Thanks, I guess I could try that again after charging it.

You mean even after you pull the battery out, wait for 5 seconds (or more), put the battery in and plug in the charger, it reboots?

0

Share this post


Link to post
Share on other sites

Posted

Yes, even when I try that.

0

Share this post


Link to post
Share on other sites

Posted

Yes, even when I try that.

My phone is water damaged, and it does something similar when it boots. Mine actually works, but here is what i do to make it charge: Hold down Vol-, Vol+, menu, Power and Back. Then, somehow, push the charger in while holding down all the keys I said, and report back :)
0

Share this post


Link to post
Share on other sites

Posted (edited)

My boyfriend and I did some stuff to it and the ...... screen doesn't come up anymore. When I turn my phone on, the LED light stays on, and the Android logo does too, that's it. It doesn't boot into ClockworkMod or anything - is there any way I can install CWM from where I am now? If not, where can I get the original stock TPT?

I assume it's charging when I put it on charge now, that's good. :)

Edited by beautifulily
0

Share this post


Link to post
Share on other sites

Posted

My boyfriend and I did some stuff to it and the ...... screen doesn't come up anymore. When I turn my phone on, the LED light stays on, and the Android logo does too, that's it. It doesn't boot into ClockworkMod or anything - is there any way I can install CWM from where I am now? If not, where can I get the original stock TPT?

I assume it's charging when I put it on charge now, that's good. :)

Has your phone suffered any damage?

0

Share this post


Link to post
Share on other sites

Posted

Has your phone suffered any damage?

Not physically, it hasn't. It's emotionally damaged though. No, I'm kidding, I mean to say that we've tampered with the software, etc., a lot.

0

Share this post


Link to post
Share on other sites

Posted

Not physically, it hasn't. It's emotionally damaged though. No, I'm kidding, I mean to say that we've tampered with the software, etc., a lot.

Pretty much everyone else has messed with the software alot, including me. My phone has bricked 3 times but it survived. Only thing I haven't done to mine is TPT it. That should have never damaged the hardware. If nothing is happening, then there is no way to get CWM, fastboot or otherwise. Id say, your phone is Hardbricked somehow.

0

Share this post


Link to post
Share on other sites

Posted

Pretty much everyone else has messed with the software alot, including me. My phone has bricked 3 times but it survived. Only thing I haven't done to mine is TPT it. That should have never damaged the hardware. If nothing is happening, then there is no way to get CWM, fastboot or otherwise. Id say, your phone is Hardbricked somehow.

That's a new diagnosis. When I did have CWM, I couldn't do anything on it because - it just didn't work. I couldn't select any of the options, I could only scroll through them.

0

Share this post


Link to post
Share on other sites

Posted

My boyfriend and I did some stuff to it and the ...... screen doesn't come up anymore. When I turn my phone on, the LED light stays on, and the Android logo does too, that's it. It doesn't boot into ClockworkMod or anything - is there any way I can install CWM from where I am now? If not, where can I get the original stock TPT?

I assume it's charging when I put it on charge now, that's good. :)

Well lets hope what you are describing is fastboot. If it is, then you can install CWM from there.

0

Share this post


Link to post
Share on other sites

Posted

That's a new diagnosis. When I did have CWM, I couldn't do anything on it because - it just didn't work. I couldn't select any of the options, I could only scroll through them.

Are your Hardkeys screwed? Or is it something internal?
0

Share this post


Link to post
Share on other sites

Posted

Well lets hope what you are describing is fastboot. If it is, then you can install CWM from there.

Can't seem to download CWM because I can't run command prompts as it says the device isn't found.

0

Share this post


Link to post
Share on other sites

Posted

Are your Hardkeys screwed? Or is it something internal?

No, I think they're fine - it's just something inside, probably.

0

Share this post


Link to post
Share on other sites

Posted

Can't seem to download CWM because I can't run command prompts as it says the device isn't found.

I Don't think theres anything we can do :(

0

Share this post


Link to post
Share on other sites

Posted

I Don't think theres anything we can do :(

There has to be a way of getting the computer to recognise my phone, surely?

0

Share this post


Link to post
Share on other sites

Posted (edited)

There has to be a way of getting the computer to recognise my phone, surely?

I don't know. There is some universal drivers that MIGHT help you, ill grab a link and paste it soon

EDIT: Try this: http://junefabrics.com/android/ (Click the free version)

Edited by AmbushReality
0

Share this post


Link to post
Share on other sites

Posted

I don't know. There is some universal drivers that MIGHT help you, ill grab a link and paste it soon

Thanks!

0

Share this post


Link to post
Share on other sites

Posted

Share this post


Link to post
Share on other sites

Posted

Oh dear God. That thing again. I guess I could give it another try, thanks xD I'll try it out and get back to you.

0

Share this post


Link to post
Share on other sites

Posted

Oh dear God. That thing again. I guess I could give it another try, thanks xD I'll try it out and get back to you.

Alright, Hope it works :D
0

Share this post


Link to post
Share on other sites

Posted

Alright, Hope it works :D

It didn't quite work :/ it keeps saying my phone hasn't been recognised, so the driver can't be installed.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.