Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[Recovery] ClockWorkMod 6.0.x.x for ZTE Acqua

220 posts in this topic

Posted (edited) · Report post

Nice to see that things are starting to come together for the aqua. Still waiting for it to land in europe!

Edited by ayziaa
0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks, works perfect. Hope you'll find a phone soon. Guess most europeans got the Medion version from the Aldi promotion.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Updated the first post with a new version. This should be now fully working (fixed usb mass storage & adb).

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Will I be able to upgrade to the official 4.0 from this recovery? I installed it, but during the installation update.zip, writes:

verification failed

I ам disabled verifications in menu :

install aborted

Edited by myfka
0

Share this post


Link to post
Share on other sites

Posted · Report post

Will I be able to upgrade to the official 4.0 from this recovery? I installed it, but during the installation update.zip, writes:

verification failed

I ам disabled verifications in menu :

install aborted

What device is this? It came with 2.3 I assume?

You really shouldn't install the official packages without doing some modifications. They also includes all the radio partitions/etc that can't backed up with clockworkmod. Even if it worked, you'll have no way of going back to gingerbread.

Btw, there's a newer update than the Medion one in ZTE site for Greek Acqua.

http://wwwen.zte.com.../mobile/Greece/

http://wwwen.zte.com...23227496766.zip


ro.build.display.id=ICS_WIND_P740AV1.0.0B02
ro.build.date=Tue Jul 24 14:47:35 HKT 2012
ro.build.sw_internal_version=ICS_WIND_P740AV1.0.0B03
[/CODE]

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have zte acqua v880e, I tried to flash and the Greek and

German through your boot, but it is stitched.

I'm not much understand, but the firmware

100% of my phone, just probably blocked by

the operator. Backup of 2.3 I did. I would be

grateful if you help me and tell in detail what

to do. Thank you.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yeah, it seems to be the most recent.


ro.build.display.id=ICS_P740AV1.0.0B07
ro.build.date=Wed Aug 1 11:51:40 CST 2012
ro.build.sw_internal_version=ICS_P740AV1.0.0B07
[/CODE]

I would really rather not advice anyone on how to flash these official updates. I don't have a device to test with and I really don't want to be held responsible for bricking anyone's device. It shouldn't be too difficult to modify if you are familiar with flashable zips and updater-script. Just make sure that you are not flashing any partitions (e.g. radio) that can't be restored to the original state. That rules out pretty much everything except system and boot.

0

Share this post


Link to post
Share on other sites

Posted · Report post

maybe you give a link where it says more to fix

archive for flashing

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi all, are there any international firmwares?

And another question, whether cyanogenmod for this phone?

0

Share this post


Link to post
Share on other sites

Posted · Report post

maybe you give a link where it says more to fix

archive for flashing

There really isn't any guides to this. These are just things that you need to know. ;)

It really isn't that simple if you try to update from gingerbread to ICS. ICS would probably need a different partition layout on your device. RIL implementation is most likely different (you'll need different radio). You might even need some lower lever flashing tool from ZTE to do all this.

Hi all, are there any international firmwares?

And another question, whether cyanogenmod for this phone?

What do you mean by international firmware? That Slovak build couple of posts up is a generic build. Knowing ZTE this usually means that it has full language support.

MSM7x27A is still an active platform so there is no reason why this device couldn't have fully working (and even official) CM build. It's only matter of someone making one. :P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Looks like backup restore doesn't work. E:format_volume: no MTD partition "dev/block/mmcblk0p19" Error while formatting /system!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Well that's not very good then. :P I have no idea why would recovery think system is mtd partition though (it's noted as ext everywhere).

I'll look into this but I still can't test any of this because I don't have the device myself.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Just did a full backup (initiated with Rom Toolbox, but that should not matter), and then immediately turned around, rebooted into Recovery the normal way, and chose to restore it.

Happy to report that all went well...no errors or bad messages at all.

1

Share this post


Link to post
Share on other sites

Posted · Report post

I did not flash clockworkmod recovery, just booted it. Maybe this is the problem?

0

Share this post


Link to post
Share on other sites

Posted · Report post

At this point, there is no reason not to flash the latest recovery from KonstaT...everything I have tried works flawlessly...so go ahead and see if that solves your backup/restore issue. You can always reflash back to stock if you want to...but I find it hard to find a reason to want to.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I was building recoveries so I thought I might as well compile one for Acqua. This is ClockWorkMod 6.0.1.2. I'd like to know if the issue that we had in 5.5.0.4 builds with key input still persists or does the new kernel fix it. Please test and report back. :)

acqua-cwm6012.img

.

md5:8687c36558fa144c666452dc255279ab

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Please test and report back.

Boot without flash.

Loads OK. Can scroll with volume key. Cannot select anything with any key or button. :(

Edited by Yurbuh Tuggly
0

Share this post


Link to post
Share on other sites

Posted · Report post

Ok, thanks for testing. There's still some underlying issue that I also had with some early Blade builds. Would be interesting to know what it is...

0

Share this post


Link to post
Share on other sites

Posted · Report post

It's to do with FTM mode being enabled in the defconfig.

0

Share this post


Link to post
Share on other sites

Posted · Report post

It's to do with FTM mode being enabled in the defconfig.

No, it's not and it isn't enabled anymore. That was exactly the part of me saying if the new kernel would fix it. :P

https://github.com/K...396cc1f2aad6792

0

Share this post


Link to post
Share on other sites

Posted · Report post

No, it's not and it isn't enabled anymore. That was exactly the part of me saying if the new kernel would fix it. x53bAAAAAASUVORK5CYII=

https://github.com/K...396cc1f2aad6792

Oh lol. I really need to read a bit more before making stupid comments like that.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Are there any custom roms on the phone?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thnx KonstaT for the instructions on how to flash custom recovery... everything went fluently ;) also i have to say that the alternate method of rooting mentioned by Avenger 2.0 from a VOODOO's quote worked fine for me !

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.