goodfella123

Help needed - Contacts not recognised in ICS 926

9 posts in this topic

Upgraded to ICS 926 and imported contacts via gmail account, but none of them are recognised, so when i receive a call or message i don't know who it's from.

0

Share this post


Link to post
Share on other sites

Did you actually fix this problem? I face the same right now; and I am on B934.

What happens: my contacts are still there but most of them in format with country number before it. When someone calls me the number shows up in local format, so without country number, and then my phone does not recognize it as being the same.

How can I fix this? I already tried to delete all my contacts and put them back on using Google Sync (they were backed up to my google account).

0

Share this post


Link to post
Share on other sites

suggestion if you have another mobile and its android you could try sending them to it or backup contacts on other mobile then bluetooth them to it .worth a go .hope this helps .its only a suggestion.

Edited by wrtease
0

Share this post


Link to post
Share on other sites

Actually I am having this bug for months now. The way I can live with it is by using the app called prefixer. With this app you can add a rule that results in a small pop-up with the contact name each time you receive a call.

Right now I'm on the Infusion B944 B02 ROM .

It's the same bug as describe here:

http://android.stack...onal-extensions

http://code.google.c...detail?id=23092

But so far NONE of the proposed solutions worked for me. Note that this is a different bug then the 'common' caller ID lag in the infusion ROM.

Anyone out there that can help me try to fix this?

Cheers

Edited by wouterbeer
0

Share this post


Link to post
Share on other sites

Just a head's up for people that are suffering from this issue:

Moving from stockbased ICS to CM9 seems to have fixed it(!). I still have no idea at all what was causing this, especially since none of the proposed solutions in the links above worked for me.

Edited by wouterbeer
0

Share this post


Link to post
Share on other sites

Just a head's up for people that are suffering from this issue:

Moving from stockbased ICS to CM9 seems to have fixed it(!). I still have no idea at all what was causing this, especially since none of the proposed solutions in the links above worked for me.

I'm on CM9 and I still have the bug.

0

Share this post


Link to post
Share on other sites

what I do is backup contacts and sms with titainium then when i change rom i just restore data, reboot and all is there

0

Share this post


Link to post
Share on other sites

what I do is backup contacts and sms with titainium then when i change rom i just restore data, reboot and all is there

I doubt that you were having the bug reported here?

0

Share this post


Link to post
Share on other sites

Definatly moveing from gingerbread to ics i lost everything to do with contacts i had backup but no way to restore... Then i get titainium... i find times i go one rom to another contacts are not compatible i dont like titainium but it is only thing i know that lets me restore contacts... you have to do it in two very seperate places... two different contacts backups very far apart in titainium. otherwise i try all backup apps but none restore contacts ok.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.