Sign in to follow this  
Followers 0
mikeb90

My clockwork recovey is gone!

1 post in this topic

hi guys, i've installed and used the application "ROM Manager" from the play store. I've clicked on "install Clockwork Recovery" and apparently i have no more a recovery.... how can i fix it? please help me :/:/

edit: apparently it reboots in fastboot, becouse if connected with the PC it tries to install the drivers.

I've solved:

before i wrote this topic i've serched in the forum for a solution, and i've found that i could solve installing "Recovery manager.apk", but i was not able to install a recovery, i don't know why. Then i've dawnloaded the 5.0.2.0 from http://zteblade.eu/index.php/instructions/9-how-to-install-custom-recovery.html and it worked. I hope it'll help someone else! :D

Edited by mikeb90
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.