• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Rooting Vodafone Smart II/Alcatel v860 (there is no sub forum for this device)

1 post in this topic


I have downloaded VodafoneSmart2SU.zip and placed it in the root directory of my SD card, but when I power on the device holding the power button and volume up button, then releasing just the power button when the phone vibrates but keeping volume up pressed down all I get is a screen saying:

All data will be lost,continue?[/CODE]

It is also in 5 other languages and there is a tick and X for confirm and cancel. I have tried proceeding but all that happens is my phone turns off and when I turn it back on it has been set to factory defaults, and all the other times I try it I press the home button and it powers off the phone.

From the guide http://forum.xda-developers.com/showthread.php?t=1697302 I then downloaded [i]Recovery.zip[/i] and placed it with VodafoneSmart2SU.zip in the root directory of my SD card.

I have since tried turning on the device by holding down (and keeping held down after vibrate) the power button and the volume down button for three or four minutes but the screen just displays the android logo on a white background and to power off I need to take out the battery.

I have tried the same but releasing the power button after vibrate and keeping volume held down but again the phone just freezes displaying the Android logo.

I even tried powering on by holding both buttons but releasing both when the device vibrates but the phone then just turns on normally, and also powering on holding volume up as I did initially in case I was supposed to.

The phone was purchased last week in the Republic of Ireland, it's running [i]firmware version 2.3.7 and kernel version TCL@50029-1 #1 build number 01016[/i].

Can anyone help me with this?


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.