Basicly

Tried to restore from old phone to new phone MD5 error in CWM 4.1.0.4

7 posts in this topic

Hi got my new phone from orange courier unlocked and installed CWM. Thought I could just restore back to old phone restore.

In cwm after restore it says,

Checking md5 sums

eraasing boot before restore

restoring boot image

Error while flashing boot image...

Any help? Phone wont boot and is stuck in green android screen. Can get back into CWM.

Do i need to tpt it or something? Sorry I'm a noob.

0

Share this post


Link to post
Share on other sites

Thought i would add trying to recover from an ice armour 3 phone. Do i need to install it first? cheers

0

Share this post


Link to post
Share on other sites

Is there space in the folder name in /sdcard/clockworkmod/here

0

Share this post


Link to post
Share on other sites

You can't do a full restore on a different phone. But you can do advanced restore and from there restore system and data. Or it might be safest to just install Ice Armour III and restore data.

0

Share this post


Link to post
Share on other sites

do i need to tpt orange stock rom? Or can i install a new rom from CWM?

Cheers!

0

Share this post


Link to post
Share on other sites

Well I've installed Ice armor 3 now. I tried to restore... didn't work... Tried to install Ice armor 3 + (as i think this might have been what I had installed as IA3 seems a bit different to what I had installed.) and it stuck on green android screen.

Went back and reinstalled IA3. So at least my unlock stuck and I can use my phone. Just thought it might be nice to be able to restore it. I might want to play with changing the formatting on the phone to help with installing apps. First I think I need to get a ext 2 sorted for link2sd. Been using it with out it. any suggestions?

Thanks guys

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.